New WD30EZRX 3TB with S.M.A.R.T Reallocated Sectors Count Issue

I just installed a brand new WD30EZRX 3 TB drive and noticed the copying to the drive was very slow. I checked the S.M.A.R.T data with several disk diagnosticv programs and they said the the Reallocated Sectors Count was high.   I tried to do a long format on the drive and after 5 minutes, the format just hung.  I ran disk diagnostic programs again  and they all showed that the Reallocated Sectors Count had increased and HD Tune said that it failed S.M.A.R.T after the format.

I am going to RMA the drive back to the retailer I purchased it from on Tuesday but is there anything else I could have checked that could cause this.  I know the cable and SATA  and power is good since I plugged another drive into them and it works fine.

IMHO I think I just got a bad drive.  Any thoughts?

you can try in another system to see if the bad sectors count gets higher to be sure that your powersupply is good too :slight_smile:

I don’t have another system to test with but I used different drives using the same power connector so I have to assume the power supply is good.  I also know that the drives I tested draw more power then the EZRX so I have to assume that the system can provide enough power.

I even booted a Fedora Linux live CD which first informed me of the S.M.A.R.T problem. 

I am using an MSI AMD A6-3650 system with an Intel 520 SSD and another 1TB HD which came with the system.  The system is only a few months old and I have had no issues with it so far.  Hopefully Newegg will send me another drive and it wil work.

i think you should try 2TB drive… but its my opinion ok…  i think you still pay the premium price to get some problems derivated of using new technology
the bigger drive i have is 2tb… i will not try 3tb until it gets more mature process

But if your system is only months old… should at least work ok…its uefi bios right?

best regards