New WD1001FALS installation

Ok maybe its aliens…  I purchased this drive as a second   SATA drive for my ASUS CG5275  DESKTOP.   after two days I am still beating my head against a wall.  I shut down the PC, opened the case, added a new SATA 2.0 cable to an open SATA port on the MB, found a spare SATA power cable and closed up the box.


  On power up nothing happened, no splash screen, no windows not even the POST screen.  OK so I opened up the case disconnected everything and tried again. Now it wouldnt boot up even with the original configuration.  Well not for about 30 mins ?  THen magically it came back and worked fine.  As soon as I add anything (either SATA cable alone ? or Power cable alone connected to the drive… it takes another 30 minute walk with no activity…

I tried the same SATA cable and power connector that was connected to the DVD drive with the same frustrating results.   ANyone have any thoughts ?  PLEASE JUMP IN…

THe ASUS  CG5275 has an intel i5 running at 3.2.ghz  8GB of memory and running Windows 7.  THe BIOS is up to date. 

Hello Mate,

Check your BIOS to see the booting sequence, also if possible after the computer is up you could run the WD DLG tool available for download at the Western Digital website.

Thank you.  

The booting sequence  starts is typical to any PC  the etinct drive A then each sata drive then the dvd.

This creature system will not even display the bios screen if the second drive is connected in any way. ( weird).

Feels like a bios issue to me however I cant get to a point to find it unless it boots up.  The oither possibility is some kind of a torched new drive thats causing havoc when connected… ( but how if only the data cable is connected without the power ?

HAs anyone out there added a second SATA to an ASUS CG series ?