New WD HDD's = worst drives EVER

So, ive been running 6x WD15EARS in a Raid 5 on an Adaptec 3805 for about 1 year. Its been a very stable raid - never had any errors at all !

I wanted to expand with two more drives - i bought those, plugged them in, powered on and started the expansion. Seemed to run fine. I was happy a bit too early… a few days later, both the new drives fails within minutes of each other. #¤&¤%/ oh well, got most of the data elsewere - but still annoying. During the next few days, the drives would disappear and reappear MANY times. I noticed that the new drives had a newer firmware version then the old ones.

I therefore bought 6 new 2TB WD Green EARS, so i had 6 identical disks. 2 hours after the new raid was formed (and background initialization was started), the first drive disappeared and reappeared 13 seconds later = raid rebuild started… I deleted the raid, while trying to figure out why these new drives bleep SO MUCH. While doing so, two drives disappeared and reapeared again… This would have resulted in a total raid failure.

I’m fully aware that the drives are non-TLER drives, however, neither were my former drives - and these have had zero problems in almost a year (more than 100TB has been transfered on/off those 6x 1.5TB drives!). Upon my searching for an answer, i came across “WDTLER” - which i also discovered, is now completly useless, because WD has blocked this in their new firmwares… Its like asking “please buy our competitors drives instead”. Im nowhere closer to answer, why these new drives **bleep** this badly.

So where am i now? Im stuck with 6 new 2TB WD drives, that will fail within a day. Unlike the old drives, these are unreliable.

Any way to enable TLER on WD20EARS? I should i just go buy Seagate or Samsung drives instead?

Oh yea, and one of the new 1.5TB that failed? Yep, here’s the DLGDIAG test:

Test Result: FAIL Test Error Code: 06-Quick Test on drive 4 did not complete! Status code = 07 (Failed read test element), Failure Checkpoint = 97 (Unknown Test) SMART self-test did not complete on drive 4!

Small update:

My old Raid (that ran FLAWLESS for 1 year):

  • 6x WD15EARS, all with the firmware 80.00A80

  • 2 new drives failed within a few days, both with the firmware 51.0AB51

My dads Raid (that’s been running flawlessly for 7 months so far):

 - 6x WD20EARS, all with the firmware 80.00A80

My new Raid (ran for 2 hours, then 3 drives disappeared):

  • 6x WD20EARS, all with the firmware 51.0AB51

Anyone seeing a pattern here?

Even if you have had success in the past, the fact remains that the Caviar drives aren’t designed for hardware RAID – they will drop out.

WD even tells you this.  They’re ok for most software RAID setups, but they are not RAID drives.

It shouldn’t be surprising that they fail to perform in a hardware RAID setup.

What’s astonishing is that the 80.00A80’s never had dropout problems like by all rights they should have.

I’m not thinking you’re going to get much sympathy from WD about the drives not performing in a capacity that WD says the drives won’t perform in.

I dont want sympathy from WD - i want to downgrade the firmware. They messed up some perfectly good working drives.

Ive been running 6 desktop drives for almost a year (1.5TB with 80.00A80) without ANY problems. My dad has been running 6 drives for 7 months now, with NO problems (2TB with 80.00A80). I buy 6 new 2TB with the new firmware, and they fail after just 2 hours… 5000+ hours vs. 2 hours - in my honest opinion, WD has **bleep**ed up the new drives.

Before i had WD drives, i used Samsung F1 drives - 6 of them in a raid 5 aswell. Also… no errors during their 8 months of service.

Buying high-end desktop drives (ive had 30+ WD drives) aint cheap, and each time i change drives its easily $1000. Im sure WD doesnt care about 1k USD, but when the word spreads that the new drives are useless, its gonna add up.

SirJMD wrote:

when the word spreads that the new drives are useless

But that’s exactly what I’m telling you.  WD themselves tell you that the drives aren’t likely to work properly and carry no warranty when connected to such an enterprise-type HBA.

So why buy drives that probably won’t work with your HBA and then complain when they won’t work with your HBA? When you could have bought drives that would have worked with the HBA (because they were designed/tested to) and you’d be perfectly happy?

WD Caviar Green Hard Drives are not recommended for and are not warranted for use in RAID environments utilizing Enterprise HBAs and/or expanders and in multi-bay chassis, as they are not designed for, nor tested in, these specific types of RAID applications.

Because two of the drives cant even pass WD’s own tool “Data Lifeguard Diagnostic”, using Win7 and a standard sata port.

Samsung non-raid drives works just fine on a hardware raid. WD non-raid drives used to work aswell - but now they dont… hard choice? If i want something that works, i used to be able to just buy non-raid WD drives. Now, im forced to buy raid class drives - at three times the price of non-raid drives!

So buttom line… to get something that works, i can either buy Samsung or Seagate (that costs the same as WD), or i can pay three times as much and get WD drives… And this is not only the choice i have, but also everyone else that wants a NAS (or just a raid).

So this thread is as much in WD’s interest, as in my interest. If i cant get these drives working, they are going straight back to the store (we have a 14 days “return at no cost”-law here). Who is gonna loose money on it? WD. Which drives arent i gonna buy next time? WD.

But maby thats what WD wants? They even removed the possibility to enable TLER.

Returning 8 WD drives… 2x 1.5TB both with MANY bad sectors - so many, that “Data Lifeguard Diagnostic” stops prematurely because of “too many bad sectors”. Nice? And the new 6x 2TB are also getting returned… no more WD for me. Sadly WD support wasnt helpful in this case.

In my opinion, you shouldn’t have bought them in the first place.  WD clearly states that Caviar drives can not be used in configurations like yours. The fact that some of the drives worked fine with your setup does not invalidate WD’s position as they warn you that Caviar drives are not guaranteed or supported in a RAID configuration.

Sometimes saving $$ should take a second place in the priority list, especially when reliable operation is paramount such as the case in a RAID configuration.

I am happy with Caviar Greens as I am using them for their intended purpose. I use 4 x 1.5T drives in an external multi-bay box (non-raid) to store and access my media files (movies, music, photos etc.) . They are perfect for HTPC setups where quiet, cool and power efficent drives are needed.  My only disappointment was 1 drive that failed after about a year of operation but it will be replaced thanks to 3 year drive warranty. Sure I’ve lost my whole movie archive in the process but that’s nothing irreplacable. I backup important data regularly.

ok i work with wd hdds everyday all day i work with all  the new green drives, standard raid and enterprise raid drives. trouble is with the new green drives they are set to be GREEN ENERGY SAVING well there is a dos program that can be used to delete all those settings from the hdd so they dont  to drop off. i have this software if your interested in giving it a shot. shoot me an e-mail at its prety small i burned to an iso so its easy to send and reburn!

Currently running 4 2 tb green drives in raid 10 with no issues for 1 month and still no errors