New User


#1

Just got the WDTV Live for Father’s Day and already have a few gripes: 1. Turn the WDTV on via remote - it takes several seconds before the light comes on. A normal user assumes the remote didn’t take and tries again. And again. And the unit will be coming on and off. 2. Turning the subtitles on and off on a movie is a pain - needs to be done before the movie is played. 3. Network connection through a USB wireless adapter is impossible unless one owns and older adapter. All the adapters listed by WD have been updated by their manufacturers a long time ago and their new versions don’t work. At least the ones I had a chance to test. 4. MP4 movies “stutter”, as if the processor was overloaded. The sound is perceptibly distorted. Can be fixed by recoding to .ISO 5. In .ISO movies when a high compression section is followed by medium or low compression (I have software indicating relative compression level) during the transition the picture freezes, then is followed by about 1s of blank screen and after that runs OK again. I found I can fix this consistently by recoding to .MPG


#2

Happy Fathers’ Day, and welcome aboard!

1->   Yeah, but you’re already used to that by now, right?   :slight_smile:

2->   You can set the defaults in the SETTINGs menu to have Subtitles ON by default.  

3->   Wireless adapters are one way to do it.   Another is a wireless bridge.   Besides, most of the compatible adapters ARE still available on Amazon.  I just checked that for another user a few days ago.   But, I agree, this will become increasingly more troublesome.    Wireless Bridges plug into the wired Ethernet port, so ANY of them will be compatible.

4->  MP4s do seem to cause a lot of anguish.   Can’t argue there, but can offer a suggestion->  Redo them as MKVs.

5->  What kind of ISOs are you talking about?   DVD ISOs *are* MPG.


#3

You’re right - I had no choice but to get used to it.

I know I can set subtitles on or off as default, but if I forget I have to stop the movie … you know the process. It would be easier to be able to push “options” and set what I want.

I haven’t thought of the bridge. Here in Canada I couldn’t find a compatible USB adapter, so, not wanting to spend any more money on hardware for experimentation I bit the bullet and ran the cable.

None of my programs can generate MKVs, but since the DVD .ISO did the job I’m happy. I’m just surprised that such playback shortcomings should even exist -  this is not some new gee-whiz technology. Free players such as VLC handle these formats flawlessly on a PC.

Any idea what the WDTV uses as a processor? Somebody mentioned a DSP - I don’t feel like opening it up (yet) to check it out. If it’s true or they have an FPGA, it should be flying.


#4

Geo44 wrote:

You’re right - I had no choice but to get used to it.

I know I can set subtitles on or off as default, but if I forget I have to stop the movie … you know the process. It would be easier to be able to push “options” and set what I want.

 

 

Why do you stop the movie? Why can’t you push options?


#5

I think I’m not understanding.   If you set the Subtitles to default to ON, you never have to do anything again.   Subtitles will always be ON, until you turn the default back to OFF.   And if you want to change it but leave the default AS-IS, then the Options key does exactly that; it overrides the default.  What am I missing?   

From what I’m seeing in other posts and forums, the main processor is s a Sigma 8600 series.  Not sure if that’s a DSP, but it stands to reason that it is.  

Just like anything else processor related, there are slow ones and fast ones…  It’s all relative.  


#6

It looks like my function does not work for some reason. I just tried it again. I’ll take another look what’s going on. Sigma 8600, for what I know, is a graphic processor and should be plenty fast. So it’s probably the firmware causing hiccups. To be clear, I love the box - I’m an engineer and I never even thought about using my computer for playing games or watching videos. Now, having been introduced to the lighter side of electronics -by my kids, I just love it and wonder what I’ve been missing all these years. But, once again, being an engineer, it drives me crazy when something, especially related to computers, doesn’t work perfectly.


#7

Geo, just realized something:  We may be talking two different things here.

1>  If you’re playing DVDs, then the default Subtitle option has NO EFFECT.   That was brought up yesterday, and several people are agreeing with you.  :)

2>  If you’re playing DVDs that are ripped to MKVs or MP4s, the Subtitle Option SHOULD work.


#8

You’re right. I just tried it. Thanks for your help. It’ll take me a while before I fully familiarize myself with it. Can’t play withn it all day - unfortunately.