New user - Subtitle question


#1

Hi, I just received my WD TV Live about 5 or 6 days ago, and loving it. There are a few gripes I have, but nothing serious enough to make me regret my purchase. The unit serves my needs well. What I want to know is how to turn off subtitles by default. I noticed that whenever I play HD MKV files, the subtitles come on automatically. I would need to hit OPTIONS, then disable them manually. This is not really a big deal, but can get irritating. Is there anyway to remove these by default? Also, I have the video connected to my plasma via HDMI ,and the sound is passed through my AV Receiver via fibre optic cable. However, the sound is being played through both the TV and the amplifier …I need to disable the sound being sent via the HDMI cable. Any input on the above would be greatly appreciated.


#2

Welcome to the forums.

If you go to Settings/Video you’ll see the option to turn subtitles on or off by default.

The Live Plus has a menu option (in Settings/Audio-Video) to turn the HDMI audio output off.  I do not know if the beta firmware for the Live will do this as well, but if so then you might want to install it (or wait for the release of the new firmware, which is emminent).


#3

Hi Mike, Thanks for the response. Co-incidently, I was listening to music last night (via the WDTV live) and was fiddling around in the settings menu. I found it myself and changed it. Thanks anyway. Appreciate the help. As for the HDMI thing - I’m not one for beta firmware (had a nasty issue with a NAS once), so I’d rather wait for any official releases :wink: Thanks again for the prompt support!