New Update to My Cloud Home is coming! - Inviting Beta Testers!

I understand that we ask, and you answer… but on the fourth or fifth question on the survey, you ask us how we will access or use our home cloud and can not answer “from home” …
So in fact, we request some basic features ( make the usb import and export possible / make the network management possible (ip, subnet, gateway and DNS management) add the possibilty, maybe with and advanced option to manage SSH, FTP, Samba ) and you seem that it’s “we spoke, we listened and will do anything else” or “give us more of your data, we will sell them with more profit” ? … :cry:

Hi How do you get to the export to USB function through the ios app?

Hi,

Android user here (I assume it should be quite similar for iOS).

I already suggested WD to change the button name because this way users get confused.

What you need to do is to plug in your external device, click on the top-left menu and then select the “Import from USB” option. After this you’ll have the option to “EXPORT” the data.

This option should definitely be renamed to something like “USB data transfer” or something like this.

Cheers

Hi,

On the same page, just been confirmed we will not get TimeMachine over SMB for macOS users… it is now supported by default by Samba and despite the fact My Cloud « normal » does support it.

I was hoping for a more ambitious restart for My Cloud Home.

Hi,
Thanks for the reply yes I have found this now just after I posted this silly name really.
Have you had any issues with it, I have tried backing up but keeps coming up with “An error has occurred” and then stops the backup. The device is connected in the back I have checked, the most I have got to was 4GB then it crashed the backup. I have also now lost connection to my cloud as it says its offline or rebooting.
Cheers

Fix this please!

I didn’t have any problem while doing the backup.

Maybe you can try to format the external hard drive ? Or even try with another one just to be sure.

I tried my WD drive and it worked fine, must be compatibility issues and the fact it was USB 2.0

totally agree with you , hope WD listen to us and to update Plex specially the library organization issue

1 Like

NEW RELEASE: My Cloud Home Web App

Would you be so nice to let us know if the beta testing is over?
What should we do as regards to Testflight app on iOS?

I am really disappointed by the lack of novelties. You set expectations really high stating that you had « heard ».

Best

AF

Plex 1.16.3 has been released for My Cloud Home and Duo.

  • Rebooting the My Cloud Home will trigger the update which should take a few minutes to complete.
  • Delete and create a new library if you experience any artwork or metadata issues when upgrading from 1.12 to 1.16
1 Like

That’s great news- thanks for the heads up

@SBrown cannot get my drive to boot after the update. Latest software/firmware seems to have bricked my device. Would like to think it’s a server side issue but my router isn’t even assigning an IP address to the drive. Any idea? Drive was working absolutely fine until I updated the software on my iphone and attempted to access the drive… Looking forward to your reply!

This update is a step backwards for Windows users. The share files are only shared using web app or moblie device app. They don’t show using WD Discovery!! I would rather have stayed with 5.0.7-103, so my Wife’s and my computer could actually have shared files. Good thing I have a Linux box running NextCloud. It shares files, contacts, and calendars. All this hype on albums is a shame!!!

4 Likes

my drive is “Migrating” and has been “Migrating” my files for 3 days now. I have reset the drive multiple times and cannot get around this “Migrating” message. on the app, I can see the first list of folders on the drive but everything past that, I get the “Migrating” message.

any suggestions?

Now they pushed another firmware (6.1.0-116). No message or anything just uodated. I don’t know what the update is for.

And a new iOS app version 3.1.

I agree. This new firmware update has made the WD Cloud useless for desktop users. I rely on this for work and none of us can access our shared work files through mounted drive.

Hi there - That’s great news. However, like some others I am experiencing a critical issue. Let me know if this is a support issue or still “beta”.

After the update I see the 1.16.3.1402 version.

However after “Enable”, I click to configure. I see the Using Plex screen., then click Got It.

I’m directed to https://prod-15ce3e0bxxxxx.mycloud.com/v1/r/connect with this message:

{“Key”:“internalServerError”,“Message”:“Internal Server Error”}

Please advise. I have disabled, rebooted, deleted Plex folders, re-enabled. All give the same results.

Dennis