New Release - WD TV Live Firmware Version 1.06.43 (1/17/13)

Hi ibnibne101 you say you use a Dlink DW 125. What version is that?

When streaming video from the shared folders on my PC the WD Live always freezes after 25 minutes of playback. The only way out is to disconnect power.

I was having the same problem with firmware version 1.06.15, except that the unit would freeze after 17 minutes.

Playback from USB works perfectly.

I have now rolled back to 1.05 and everything works fine again.

Anyone experiencing this?

Stef

ibne101 - Either you have a different version of the DWA-125 (mine is ver A1 - the supported version according to the compatibility list: http://wdc.custhelp.com/app/answers/detail/a_id/3805 ) or the firmware update is fickle and produces inconsistent results.

I’m thinking it’s a bit fickle, as the rollback resulted in some of my menus being garbled, but doing exactly the same thing a second time, seemed to  fix it.

When I ran the new BIOS (1.06.43), video took over 20 seconds to begin playing (was 3-5 seconds previously) - this is unacceptable. Also, the machine did not respond properly to pause and unpause functions. These are not network issues - the same behaviour occured when playing from a USB HDD.

There were a few other significant issues with some media formats, but to cut a long story short, there are more than enough reasons to stay the **bleep** away from this BIOS (1.06.43). Ver 1.06.15 is the most stable, and highest performing, on both of my WDTV Live units, one of which is wired to the network and the other is wireless.

maybe the latest beta is the better “final” ? (autoframrate …etc)

Just rolled back to  1.06.15_V:  With this new firmware .43 I can’t stream Jazzradio.com from TuneIn anymore, generating the “File format not supported” error. 

There is a lot of firmware update frustration over in the Live Plus firmware thread, and I invite you folks to read my last post in there:

http://community.wdc.com/t5/WD-TV-Live-Firmware-Networking/New-Release-WD-TV-Live-Plus-Firmware-Version-1-06-42-1-17-13/m-p/534946#M17212

To add: This audio streaming issue started with 1.06.42. I didn’t encounter serious problems with  1.06.15_V so far, it works as a final for me.

Can anyone,confirm what the last firmware that didn’t have the network shares issue was?

namin55 wrote:

Just updated firmware for WD TV Live, after startup it goes blank and have to press Home on remote to access the WD TV.

 

Any solution and also does this firmware support newer Wifi Dongles as your listed compatable ones are all unavaible and obsolute according to local vendors here in Malaysia

 

Thanks Bill

 

 

I will check into this.

  1. mostly works for me, no locked files if i power down without ejecting.

  2. sometimes the device don’t boot: see the logo, then goes blank and then nothing more… dead… must disconnet the power cable to boot again.

  3. sometimes after booting, my tv begins to flicker, screen on, screen off…

i got this problem with all the newer firmware. i still stuck on 1.5 version.

I did the “update”.

After that I had the following problem:

  • The WDTV did not pick up my 1.5 TB HDD on USB2.

  • I did a facory reset. After that the WDTV did regonize the HDD but reported it to be empty (no media).

I reverted back to 1.05.04. (It did not break my WDTV player)

MY WD TV LIVE HAS BEEN BRICKED AFTER INSTALLING THIS FIRMWARE.

Just as with all other firmware updates, I followed the instructions on my perfecly working WDTV Live. Download took a while but after the reboot, the update screen got stuck at 0%. I left it overnight and in the morning it was the same. Had to power the unit off and try alternative options. On power on, a black screen promted me to insert a usb with the firmware. Downloaded the firmware on 3 separate USB sticks, formatted with FAT/FAT32 with no success. Tried even a hard drive.

My previous firmware was the last one before this update (1.06.16 I think).

Has anyone else experienced the same issue?

zaphod456 wrote:

I reverted back to 1.05.04.  

The best firmware for the WD TV live. Fast, stable and with no frills.

_______

MrGreen

WD TV folder icons: www.pixelclan.de

MikhailS,

I also faced a similar situation where I ended up with the black screen prompting me to insert a usb with the firmware. And it wouldn’t respond with the firmware in a USB. In despair I picked up my previous working version, i.e., 1.06.38 (beta), put it in the USB and (I believe I did a couple of resets along the way until) it finally woke up and installed it fine. I then connected it to the network and upgraded to 1.06.43.

Good luck.

Thanks for the replies, guys. I will download a couple of older versions (as suggested in the previous posts) and let you know of the outcome. If it works, hopefully it will help someone else.

Cheers.

Well I solved my “problem” with auto-framerate. I had to redo the input configuration (HDMI > Auto > Auto Framerate On). Everything is working perfectly for me (I admit I only use it to stream stuff from my NAS).

I’m happy! :slight_smile:

Hi!

I’m afraid to tell that this firmware is worst than the previous. All the videos take a lot of time loading (between 20~30s). I have a 300Mbps router TL-WDR3600 and I’ve tested with two different USB wireless cards TL-WN821N and SMCWUSB-N2. I even tryed to remove the wireless encriptation but the result is the same.

Please fix this or I’ll have to roll back.

Kind regards,

Américo Dias

We are still looking into these network issues.  In order to help us determine what may be going on, we are asking those of you having network share issues to reset your devices once more.  To make sure that you are correctly resetting both your device and your network, please follow the instructions below in the order that they are given.  Once you have done the resets, please come back and post what happened.

To reset device and network:

1-      Please go into Settings

2-      Go to System Settings

3-      Select “Reset to factory defaults” (My additional step)

4-      Select OK

5-      Allow reset to take place

6-      Go to Settings

7-      Go to Network Settings

8-      Select “Network Setup”

9-      Select “Automatic” or “Manual” (depending on your connection)

10-   If “automatic” is selected, please wait until network setup is complete

11-   If “manual” is selected, please enter address info, select finish and allow setup to complete

12-   At this point, you should be able to view your Network Shares.

If you are now able to access your shares, excellent. However, if still have problems accessing your shares, could you please also post answers to the following questions:

-          Are your shares private or public?

-          Have you attempted to reset to factory defaults?

-          Do your shares connect or disconnect after a power cycle?

-          How long did you wait for the share to appear, before giving up?  If you didn’t wait very long (1-2 minutes), could you try leaving it for 5-10 minutes. 

As has been stated here in the community, you might want to restart your computer, if your shares are located on that computer. 

Bill_S wrote:
However, if still have problems accessing your shares, could you please also post answers to the following questions:

Are your shares private or public?

public

Have you attempted to reset to factory defaults?

yes

Do your shares connect or disconnect after a power cycle?

no share before, no after

How long did you wait for the share to appear, before giving up?

5-15