New Release - My Book Live Duo Firmware Version 2.41.05-034 (2/28/13)

Did you try using R-Linux or DiskInternals Linux reader to see if you could pull the data off disk A or B?

My guess is your partitions got corrupted somehow as the script turns on SSH access after it copies over a factory fresh OS image. You could try again using GUIDE 2, but I would try to recover your files with the above mentioned programs if possible first as GUIDE 2 recreates all partitions and formats the drive.

On a MyBookLive I believe the RED LED is indicative of the data volume not mounting as I have installed the MBL DUO firmware on a MBL and ran into this issue. Without SSH access there is nothing you can do to fix this. On my MBL all I had to do was add /dev/sda4 to mtab and then mount /dev/sda4.

Ya, unfortunately, the files are gone.

As for SSH, the script didn’t seem to turn on ssh… I still don’t have access to either the UI or UI/ssh.

Question, if I do try the destroy method in Guide 2, do I have to do it to both drives or just drive A?

Personally, I don’t really care at this point as I’m getting a new drive from RMA (they advised me to try some programs for recovery as well)…so this might be a learning experience for future when the drive doesn’t have warranty anymore.

I tried your method only on Drive A.

I wish I could answer that question, but I can’t. I would try with drive A 1st and do the quick factory restore and see what happens. If still no go you may need to run the script on disk B as well.

Transmission-daemon totally bricks the device after this update. I’ve debricked My Book Live Duo twice since.

Nothing except TD is installed. 

Any thoughts on the issue? 

Yeah, I know how you feel. I’m almost happy mine failed within 2 months, losing 5TB of DVDs I’d been collecting for 5 years, and had previously been storing on a home server which despite having cheap Chinese seagates never missed a beat. I ‘upgraded’ only because my old server was very large and power hungry.

Great design though - it was a 6TB (obviously) in spanned mode - of course you can’t access Drive 1 even though Drive 2 failed, duh!!

Just to make it real funny the 2TB WD unit I had attattched to the MBLD for backing up my personal stuff failed as I was copying it off. Great products guys, just keep it up!

iScream wrote:

 

Any thoughts on the issue? 

Try with the nfodiz debrick procedure. 

See:

http://community.wdc.com/t5/My-Book-Live-Duo/GUIDE-Debrick-a-MyBookLive-DUO/m-p/547541

I’ve alredy done that, thanks. 2 times. Worked perfectly.

Now I wonder, how to install bt-client without bricking the device once more.

Or give some links on previous firmware. Transmission worked before THIS update. Thanks in advance.

The other option is to get yourself a Rasberry Pi.  Put it on the network and run Transmission on that.

DLNA seems to be much slower after this upgrade. Trying to downgrade to the previous firmware but not sure how to do that. Uploading the old firmware file manually gives me an error.

As nobody replied for my previous letter:

I resolved my problem having telephone support from Russian helpdesk (thanks to them).

If you want really to discharge your My Book Live - you have to turn off Twonky and ITunes services. They charged the disk a lot!!!

Now I do not hear my disk anymore!!! 

I do not understand your use of the term" discharging".

On default software of your disk includes connection with services Twonky and ITunes which CHARGE (make your disk working much more than without these services) your disk a lot sharing your media files in these services. So, if you want just using your disk as a local server for media files (as myself) better will be turn off these services in set up configuration menu.

So I’ve found the solution to the transmission-deemon problem.

Before installing it you need to downgrade libcurl3-gnutils.

apt-get update
apt-get install libcurl3-gnutls=7.21.0-2.1+squeeze2
apt-get install transmission-daemon

 This worked for me perfectly.

Something that needs to be kept in mind is what else needs the updated version of that library? Transmission may install and work but using the universal rule of cause-and-effect, is any other software component affected that would need the updated libcurl3?

despite the good news in the release notes that the issue of the sorting order of mp3 is resolved (who need the songs sorted by title) the media server still sorts by song title and NOT by track nmbr. Have rebuild and rescanned.

so disappointing ;-(    waited so long for such a simple bug fix.

Good point. It would be a food idea to be able to set a short order, if the DNLA can do this?

Myron wrote:
Food point…food idea…short order…

Autocorrect problems?   :slight_smile:

Yep. :laughing:

TonyPh12345 wrote:


Myron wrote:
Food point…food idea…short order…


Autocorrect problems?   :slight_smile:

Hi,

For any of you did the “Auto update” setting worked? I have mine set on Daily, 12:00 AM, and the disk never updated automatically. I’m still on the previous firmware (02.40.06-048)

Does this setting even work? Maybe WD hasn’t pushed this FW to be auto-updated yet?

Also, any links on a tutorial/basics on how installing Transmission on the MBLD, and maybe even other proven services working on the MBLD?

Thanks

To Timmy1024 : Don’t update if it works properly… :wink: (see my messages)