New Release - Firmware Version 3.00.28 for WD TV Live Hub (11/17/11)

pacorob wrote:

Quote


frfa1 wrote:


pacorob wrote:

Remark on the RSS feed and missing in manual

 

There should be a ‘+’ option on the screen to add RSS feeds + type url (that will be nasty without a physical keyboard). In the manual PDF page 173 - book page 168 or chapter 14) from the latest WDTV Live this feature is mentioned because it was in there from the start.

 

I was not able to find this

 

I’m very curious if we can also add video rss feeds so we can play e.g. The Daily Show with Jon Stewart or Colbert Report (which are also available worldwide i think at least it’s available in the Netherlands).

http://www.comedycentral.com/rss/tdsvideos.jhtml

http://extechops.net/full-episode-feeds/daily-show.rss
http://extechops.net/full-episode-feeds/colbert-report.rss

 

This is an issue because the RSS links above are not real RSS addresses but links to open a web page with the flash window. For real RSS should be possible using Mediafly Onair.


 


I have tried the Mediafly Onair app and did find e.g. The Daily show with Jon Stewart when using the search feature in the iphone app however both the ‘Comedy’ icon and ‘CTV’ version give the message ‘this video is currently not available’ on my iPhone.Is this maybe because i live in the Netherlands where those two feeds are blocked for IPs outside US. The above do work in Europe (Netherlands) as well and i can watch the stream via the website in NL.

I’m also wondering where in the app i can connect to my WDTV Live Hub as I simply can with the ZappoTV app.

 

if these are video content using Flash which im sure was mentioned they are… iPhone does not support flash, nor does iPad. Apple refuses to support flash.

Just updated to latest firmware and was casually browsing my files when suddenly it dissapeared off the internal drive. I restarted the hub but still couldnt locate the folder then I checked the storage and it has been deleted. I am furious as I had 200+ movies that took me ages to rip and save. Now I am trying to save my movies to the internal drive once again and as soon as I placed 5 movies into that folder it dissapeared again…

What is going on I have never experienced this much of a problem with the hub before

I should also note that I had3 movie folders in the internal drive, it did not wipe all o them away it only deleted the folder labeled MOVIES… twice

Has anyone else experienced this problem as I dont know what to do as Ive lost hundreds of hours of films

m2ts file are working for me and I have 10 titles in m2ts, I can play all of them without problem, try reinstall the firmware from an usb stick as I did 

drizzt09 wrote:


 


if these are video content using Flash which im sure was mentioned they are… iPhone does not support flash, nor does iPad. Apple refuses to support flash.

I’m aware that the Apple products don’t support Flash however I was under the impression that the apps forward the video and the WDTV actually renders/shows/streams the flash video. The WDTV should be able to play somekind of Flash (don’t know which version). But i’m not sure. There are also enough other video apps / browser apps on ipad/iphone which can convert flash to a suitable format and in that way show on your iPhone but i don’t want that. I want to show Flash on the WDTV from e.g. Jon Stewart it’s no biggy but would be great to have.

For now i’m very happy with the 3.00.28 firmware. Let’s get back to that. It was a bit offtopic.

Dear WD,

Thank you for the quick firmware update but please fix the thumbnails low resolution generation!!

PS: M2TS files works fine also with me by selecting pass through optical.

Regards,

m2ts will either play with no sound  or say “unable to play selected file”

I have two m2ts files (the rest are mkv) one has dolby tru hd(we’ll call it Neo) and the other has both dolby+ and multi channel uncompressed PCM. Soundtrack 1 is PCM soundtrack 2 is dolby+ (we’ll call is Jack).

Both files played flawlessly before.

when testing, “Neo”  at first it said “unable to play selected file” 

Rebooted device

Tried file again, begain to play but no audio, receiver is not showing audio present.

Tried another file that is a blu-ray MKV…no problems

Tied “jack” file “unable to play selected file”.

Did a reset device in menu

“Neo” starting working.

Tried “JAck”, “unable to play selected file”

Reset in menu, unplugged for 5 minutes, hit reset on bottom, plugged back in waited for boot up, reset on bottom.

Set up player settings

Tried “Neo” and it  worked but Jack did not, tried "Neo again and it will not work at all.

Reset device again with the bottom reset button

Set the device settings again but kept the audio to “stereo” only

Played “Neo” with sound, could not play “JAck”, Tried “Neo” again and it would not play.

I also tried setting the audio HDMI pass through setting manually and removing PCM but that didn’t help.

Before the Firmware on “JAck” would start on the PCM track but would be showing stereo (but would play) and I just hit the audio buttton on the WD Live Hub remote to the 2nd audio track which is DD +.  Never had a problem.

having exactly the same issue as Fuzzy761210

Some odd behaviors.

  1. M2TS files (my BDs are all in this format) appear to not sync their digital audio over HDMI to my Onkyo Receiver.  This was never a problem in prior firmwares.  It just started playing in whatever format (everything from DTS-MA, DDTrueHD, and below had audio playback immediately).  Now, none of these work regardless of the sound format on M2TS.

HOWEVER!!!  A couple times now after messing with the media library and cycling a reboot, I have noticed that if I go to another file of another type and play it first, then switch over to an m2ts, the HDMI sync will occur and after that…no more problems with m2ts files at all even after going in and out of standby.  Something wrong with the initial recycle and handshake for sure.  I am going to check more as to this behavior.  Have not determined a direct method yet to ensure playback.

  1. The My Media Library is DEFINITELY a step in the right direction.  However a couple observations.  

By adding each individual folder on my WHS using the Setup -> Media Library -> Add Share command (for example, Drama, Documentary, etc.) I can basically build a direct folder list that has all of my genres so that whenever you select VIDEO on the main menu it comes up with all the genre choices - Happy Days!!! No more selecting the share first and then the main video folder!!! Huzzah.

My problem comes from the WDTVLIVEHUB local storage.  I have a backup of the kids movies there, and the local storage “folder” comes up with genre folder list from the WHS automatically.  I don’t want to see it at all.

a) Can you turn off the internal storage as part of the My Media Library?  (I think not, but would be great for those of us using a NAS exclusively).  I would like to keep the hub as a silent backup that could be switched over if need be if the NAS is down only.

b) If there is no video on the HUB’s Local drive does it still show up?  

c) The weirdest thing is that the WDTVLIVEHUB local folder comes up right in the middle of the list of WHS genre folders I have added using the new Media Library Manager…Like not alphabetically.  It was right between Kids and Music.  I wouldn’t mind so much if it was at the end under “W”, but smack dab in the middle makes no sense and throws the kids for a loop.  Any ideas?

  1. Adding a Media Share/Folder to My Media Library has little to no feedback as to what it is doing during the process (scanning?  completed?) and is quite inconsistent.  I have tried to add multiple times some of the WHS genre folders and nothing happens, then suddenly they pop up.  In addition, once you add the folder, there is no list for removing them.  It only shows the last one added or you can clear the library and start fresh.  This is quite tedious with my 10 genre folders especially if I am dorking around with trying to get rid of the WDTVLIVEHUB local storage folder from #2 above.  A simple list of share folder locations added would be much more helpful than the single last added share line we get.

  2. My movie art is still pixelated.  Still looks horrible…This should have been fixed as it was not a problem in earlier releases.

I must say - if WDTV can fix these three issues, I am going to be very content.  Especially if they can tweak the My Media Library for a little better usability.

More on #1 as I figure it out.

Has anyone figured out the issue with wifi? I have the same issue that Bergmann has. I upgraded the firmware and now i cannot connect via wireless. no matter what i do. have done the same items as Bergmann…HELP!!!

Lost Wifi Too…    how to resolve?

Did upgrade. Thinks looked great, until I tried to use the wifi. No go.

Anyone out there with wifi working? Did anyone with it not working get it fixed? I have a DLink micro wifi, what are other people using? Is it only DLink wifi?

If this doesn’t get solved I’ll have to go back to previous firmware, just when I noticed that they have audio sync now, which I really want.

Hope somebody figures out the wifi issue.

1 Like

Can someone tell me how I can “Get Info” for the movies stored on my Windows Home Server with the new firmware?  Was working fine until the update.  Now, no option to get the meta-data.  Someone said you have to choose My Media Library as the content source, but that only show 3 sample videos that came with the device.  Is it possible to change My Media Library to the server share?

I found that you need to re-do a library compilation first before the options all appear as before…

and to do this you need to setup the shares location for “My Media Library” before you do the scan/compilation

and to do this you need to go to the settings - media library - 4th option and locate the shares… then the scanning will run…

then set as the location for that media type (video page, music page, photos page) “My Media library” using the red button…

once all has completed the extra options will appear again…

that’s what happened for me…

Okay - weirdest thing.

Could someone else who is having audio problems with M2TS try this first?  I went into Netflix and played a video there after a power recycle.  Then I went to play a m2ts and sure enough the Hub switched over from DPLII to my Onkyo and scanned the audio of the file (DTS-MA) and it locked on it and played.  After that I could play any m2ts without problem.  

Please note - the m2ts problem for me ONLY happens after a power cycle on the remote or I pull the plug and replace.

Same problem with wi-fi, my adaptor works only with firmware 2.07 or 2.08.

I have a dozen .m2ts files with DTS-HDMA audio and I have no problem, audio and video are always ok, I don’t use any of the service and did the update trough USB sick.

After the upgrade the device found my previous wireless network but I actually deleted it and then I tried to connect again but with no luck. On Mac or pc there are no problems to “forget the network” and to re-connect again later. And still I am fighting the rollback issue. Can’t get it done. Maybe there is a problem with my USB stick - will try different one. Anyway I’ll report later. My opinion is that with each new firmware it’s getting worse. Maybe wd shouldn’t put so many services inside. I guess the device isn’t powerful enough to cope with everything on-board.

I wanted to give more info

Both the M2TS files I am having trouble with are both VC-1

I tried the first file which only has a DD true HD soundtract and my receiver said PCM 192 Stereo but it had no sound.  I rebooted the device from the setup and it played the file with the proper DD true HD sound tract with sound.

I tried it 5 more time with no problems

I then tried the other M2TS file I have, this one has mulitple audio sound tracks the 1st is uncompressed PCM multi-channel and the 2nd track is DD +  The screen stayed black and my Receiver changed to a soundtrack (to fast to read what it was) and then the WD came up with the message about unable to play.

This in turned broke the ability to also play the First M2TS file not and it will not play at all.

Rebooted device and tried the First M2TS file again and it did not work.   Would sometimes play the video with no audio and sometimes not play at all.

I will make another M2TS file with a DTS sound tract and see if it will play.

My Wd hub is feed to a Pioneer Elite Receiver and then to a Samsung DLP all with HDMI if that helps WD any?

Mine did not compete properly. Part 2 never happened  and now when it starts up it says “The auto play content could not be accessed”  Everything seems to work otherwise. I tried to downgrade bia usb but the unit ignores the drive. If I go to files I can see the USB drive.

The clock is still off by an hour even though the correct timezone and saving time is set.

Rolled back to 2.08.13. Wifi came back.

@Bergmann - where can i get the 2.08 firmware version? I recently purchased this and blindly expected these updates to work…stupid!!! I did a search for 2.08 firmware and all search results take me to the 3.00.28 update.

Anyway, can you provide a link to get the 2.08 version, and how you reverted back? I read earlier you had issues reverting back…

Thanks in advance…