New Release - Firmware Version 1.02.06 for My Book World Edition I & II (1/4/2011)

j_gry2003

I had the same issue of not been able to get to the Twonky part of the media servers. I all so had the problem with my Mac iTunes not been able to see the mp3. Both of these issue were solved at the same time by the suggestion on the below link of deleted the database file and restarted the iTunes server

http://mybookworld.wikidot.com/forum/t-171458/itunes-media-server-problems

to clean out a distressed song database as follows:
(white light version)
(Firmware upgraded to absolutely latest)

  1. Configuration/Advanced »> enable SSH
  2. Using SSH Telnet (I used the  terminal in the Mac) , login to WDMBWE at root

ssh root@192.168.1.100  

password  welc0me  

3)go to the director by  cd /DataVolume/jewab/mt-daapd

  1. There will be a songs3.db there and maybe some sort of journal file.

ls will list the files in the director

to deleted the file rm songs3.db

  1. Exit ssh
  2. Go to WDMBWE, Configuration, Advanced , Media, stop and start the iTunes service

hope this will help

The link : http://support.wdc.com/product/download.asp?groupid=118&sid=130&lang=en

no fernand, this link does allow only to download the GPL source code, not the img firmware file.

if anyone can trace an update process to track the URL on wdc.com

Finally! - Thank you Bill :slight_smile:

Yesterday i have upgraded my MyBook’s firmware to this version. Since then my Samsung TV (LE40C650) can’t access MyBook by Twonky. I’ve already tried resetting Twonky, and i’ve checked all the settings. I had no problems with previous version. BTW: Why does WD make uprade of Twonky to old version (5.1.9)?! Can anyone help?

After reading more about the Synology DS211.  That seems to be a great product.  I really like the WebDAV part of the system.  Was trying to do that with the WD but was having no luck.  The Synology seems very easy to setup.   Im going home to try and figure this one part with my tweetmonkey After the Update.  If it works sweet!  If it does not work im going to the Synology.  Done Period.

I have been able to get most of the WD program to work.  FTP/ XBOX60/ some of tweetmonkey…  but the new thing I want to do is edit files over the internet: MS word/ MS access files. (Without paying MIO-CRAP/ and just be able to use ddns)

Well thats fantastic, new firmware installed and I can now see MKV files, shame I still cant play them!

Selecting an MKV works but it just skips past the track onto the next file. If I remux to .TS however, it all works fine. I have also had 2 videos randomly freeze on me when they worked fine prior to the firmware update.

I have the same problem

this firmware is not going to fix the network bug, isn’t it?

I’m talking about the bug that make impossibile to get the folders share and the webgui (only the ping works)

am I right?

Still having the same problems with Twonky and Samsung TV displaying incorrect resolution

we still need a link to firmware 1.02.06 for those of us who’s units wont dont the automatic update… WD is so stupid… would it be so hard to post a link to download the firmware manually on the support site!!! SMH!

@   Bukevich - Are you trying to stream to a Samsung TV by any chance?

My Synology DS211 arrived in the post today, just setting it up now, bye bye my book!

Where can I get the new Firmware? to download ?

Thanks.

Tweetmonkey did not do what it was suppost to do even after the update.
Sorry WD.  Saying good by for good.  I gave it one last chance, but did nothing.

Going to the Synology DS211 with 7200rpm drives :)

Bye Bye WD, you guys had the last chance with that awufull product, Synology DS211 for future…

you guys don`t like to make money…

That update don`t fix the media server for my samsung tv for mkv files, so wy book world is a useless box with a with light, only that…

yeah. yeah. MKV not working for me also.

wait for me to catch the train for synology. let me finish one year with this stupid box. I will never buy Western Digital unless what i just need is transfer from point a to point b.

If the mybook does not find the new firmware try this

  • enable ssh

  • then use winSCP to logon to the wd mybook

  • go to /etc/ and open ‘version’

  • change the version into 01.01.16

  • run auto-update

This worked perfect for me. Somehow the auto-update function has problems reading the new firmware version

hello

not working by me

mybook does not find the new firmware, where  do you find the new firmware (excuse for my english but i’m french)

thanks

I have a TV Samsung C650. Updated from the official site tvonki to the beta version 6.30 Now everything works and shows the files MKV Only now tvonki requires a registration key. Dear support, tell me, where can I get this key. Support tvonki Media sent me to you.

Funny how “the files are not available for manual update” are so easily posted on the forums. Thanks Aeron ! :slight_smile:

Oh as for the manual update. rename the file to [deleted] and it should upload no prob

Installed perfectly. Still locks up transfering anything larger than a gig at a time. So I will be going to a different NAS. Your HD’s are top of the line WD but you have no freaking idea of how to do NAS or backup systems. Stick to what your good  at and leave the other stuff to your competitors to screw up :slight_smile: just my two cents WD

1 Like