New Release - Firmware Version 1.02.06 for My Book World Edition I & II (1/4/2011)


#1

Information on new firmware update for the My Book World Edition I and My Book World Edition II drives is available at   http://www.wdc.com/wdproducts/updates/?family=mbwo​rld.

Please post comments and responses in this thread.


#2

Excellent. New 2nd FW is released. Any one tried it and success. If so, post the file somewhere, some of our’s will not autoupdate. Thx


#3

I updated this afternoon and everything seems to be working just fine. I’ve never had any use for Twonky or Mionet so I can’t comment on that, but the NAS and DLNA seem to be working pretty much the same as before.

The only thing I think might be a bug, is that when I wake the computer from sleep and try to access the Public share, it doesn’t connect right away, I have to try to connect, it will say it’s unavailable, but then a minute later it works fine. The Downloads share doesn’t have this problem.


#4

ERROR: Firmware Update Failed! after 53% of process firmware update.

When I go back to SYSTEM page and after pressing again “Upgrade” button the following message was displayed:

" The firmware image is not valid. Please use a valid firmware image."

I have still possibility login to My Book World Edition II.


#5

I think I’ll wait to hear what others have to say. If all is ok then its about time!!!


#6

@menz83, I agree with you.

When previous (infamous) FW upgrade 1.02.04 was available in MBWE system page, I first checked the forum before doing anything. That saved me from going through that **bleep**. So, sure I’m going to do the same thing now.

I really hope FW 1.02.06 works fine.


#7

I have sucessfully updated my MyBook II WE to 1.02.06. It solved three annoying issues i had with Windows 7:

  1. I was not able to change capitals in file or folder names, fx, I could not rename from ‘document’ to ‘Document’. It works now, together with changing metadata of media in iTunes. The drive now actually saves the changes.
  2. In ‘Network Places’, the two media device icons witch appeared and dissapeared all the time is now is now gone. Instead, there’s a new media device with a new icon which shows permanently.
  3. It’s not Windows specific, but it seems that the Mionet auto-start feature can now stay disabled. 

Have any of you also had these annoying bugs? How is everything after the update? Have you found other changes?

In my opinion, this update is at least ½ year too late and there’s still a lot of things that could be better, so WD - keep updating this product, it’s worth your reputation.


#8

I also upgraded the frimware successfully though slowly to the new release and everything seems to work fine. After the upgrade, Win/ couldn’t access the assigned drives but after re-assigning them using WD Discovery this has been resolved.


#9

Hi, I also want to ask if it solves one issue

the bug that if you try to copy a larger file (e.g. over 600 MB) using Windows to an aditional USB connected drive it hangs and windows “calculates the time”.

 

k. 


#10

I updated successfully. Twonky is updated to 5.1.9, which solves the previous bug of mkv streaming!!!

thanks!


#11

Well thats fantastic, new firmware installed and I can now see MKV files, shame I still cant play them!

Selecting an MKV works but it just skips past the track onto the next file. If I remux to .TS however, it all works fine. I have also had 2 videos randomly freeze on me when they worked fine prior to the firmware update.

Thanks WD, you have helped me make my mind up to by a Synology server now rather than later. I will be pairing it with a pair of Samsung drives and will never buy abother WD product again.


#12

I played 5 mkv files without any issue… don’t know where your issues are coming from.


#13

Can I download the firmware manually? My Mybookworld says it has the latest firmware available (1.01.16)? Auto update does not work.

Regards 


#14

blurpus - Yes its strange. No MKV’s work, it just skips the track on to the next non-mkv file. If I load the same mkv’s on to an SD card and plug it direct to my TV, it works fine!

I have just ordered a Synology DS211 and 2x2tb Samsung drives. Cant wait till Friday so I can finally bin my WD!


#15

That’s great news Bill.  Do you know off hand if this new firmware fixes the issue whereby other external drives connected to the world book II via USB aren’t accessible by Twonky.


#16

Does anyone else have the same problem with this new firmware as me?  When I log in as admin and go to the advance menu>media>media server, it comes up with address unknown (or similar) and can’t get to the Twonky part of the NAS.

Can someone advise please


#17

Unfortunatly I cannot update my firmware automatically, nothing happens when i press update.

This error persists Warning: is_dir(): Stat failed for /DataVolume/_torrent_ (errno=5 - Input/output error) in /proto/SxM_webui/ctcs/ctcsconfig.inc on line 24.

How can I fix this?

Update:

Managed to remove error via linux ssh

Installed firmware

Datavolume recovered

Lets see if it holds!


#18

For some reason that  same thing started happen in the last few hours, when I tired to go to advance menu>media>media serve. But that was with Firmware Version 1.02.04. I was hoping that upgrading to 1.02.06 would sort it out but no luck. Sorry that is no help 


#19

I have just upgraded to 1.02.06 and all seems OK. I can now see all my media in media player, I have yet to try my xbox and ps 3. So here’s hoping all is OK. M


#20

Could someone post a link to the firmware *file* please? Many of us have issue with the automated upgrade so this would allow to go through the manual upgrade.

Thanks