New Release Firmware Release 04.04.02-105 (1/27/2016)

#14

This issue is not related to WD, this issue needs to be solved by Microsoft.

#15

for all My Clouds:

Select your device, click “Download” tab, right column, last entry :slightly_smiling:

#16

Hi whsbuss

Here is the firmware Link

1 Like
#17

Can someone post the direct link to download the new firmware? I always update locally.

Unfortunately, due to the ‘clever’ nature of the WD Downloads pages (ASP), it’s not possible to get a direct URL link to the particular firmware image; you’ll have to navigate the Download section; go to Product Firmware tab, select the device, then select your current firmware. Then it will download the image you want.

#18

Yes one can get a direct link to the firmware image (zip) file. Right lick on the Download icon on the WD Support website firmware page and select 'Copy Shortcut" (IE) or “Copy Link Location” (Firefox) or “Copy link location” (Chrome).

Firmware Release 04.04.02-105 (1/27/2016): http://download.wdc.com/nas/sq-040402-105-20160111.zip

1 Like
#19

Know full well the problem lies with Windows 10. However, as explained in the Compilation of Windows 10 Methods, Steps and Solutions thread, Windows 10 Specific Method 6, Third option, it is possible to make a setting change in the “smb-global.conf” file that can potentially solve what is a Windows 10 OS problem.

Further, while I don’t think anyone has reported on it (or tried it and reported back), the v2.xx.xx firmware for the My Cloud appears (according to the User Manual for that model) to have an SMB setting within the Dashboard that may also potentially fix what is a Windows 10 OS problem by changing the setting from SMB 2 to SMB1 or SMB3 (if possible). See page 62 in the English User Manual.

#20

Are you looking somewhere other than here:

http://supportdownloads.wdc.com/downloads.aspx?lang=en

Because I don’t see a ‘Download’ icon on that page, and it’s an ASP page, which doesn’t have HTML URLs embedded in it, and the only URL that appears in the browser address pane is the one above, regardless of where you are within the ASP program. Right-clicking any of the buttons on that page yields either nothing, or a javascript command.

You used to be able to go to a sensible repository, but it looks like WD have ‘improved’ things by using an Active Server Page. I assume you’re going to an old support page somehow, rather than the link the Google now finds for ‘WD Support’, or the one in the OP.

#21

http://supportdownloads.wdc.com/downloads.aspx?lang=en
Product Firmware > Filter by Product > My Cloud > Submit > Select your Current Firmware > Firmware Version 04.x.

#22

d’oh!

I forgot that after ‘Selecting my current firmware’ from the pop-up, it went to that page; my recollection was that it immediately started a download…

#23

Update went without a hitch.

#24

The first I knew about this update was this email:

vent title:Firmware update successful

Event description:The firmware update was successful.

Severity:Info

Event code:2004

Event time:01-29-2016 04:27:20 AM

Firmware version: 04.04.02-105

Impressed :slightly_smiling:

#25

I’m disapointed. The new Firmware doesn’t fix the problem about 0 Kbytes for atached USB drive. The topic about
USB external drives showing 0kb is not fixed.

#26

Safepoints may actually work under this firmware. At least I have passed the 1TB mark and the progress is still updating in the dashboard. I hope I haven’t jinxed myself by saying this. :slightly_smiling:

Edit: yep, jinxed. Just had a power failure long enough to outlast the ups and after power back, the in progress safepoint was gone (no safepoints at all on the device). I don’t understand why that should be the case.

#27

Has anyone that completed the update to this firmware had any issues other than Royce_Lithgo with a safepoint and and_sma with the 0 Kbytes for atached USB drive?

To Royce_Lithgo and and_sma:
Have you tried a 40 second reset? or “Reboot”?

I already have a safepoint that works fine on “Manual” update and I certainly do not want to lose that. (I have My Cloud (A) safepointed to My Cloud (B). It takes way TOO long to re-create.

Any info would be greatly appreciated.

#28

I have gone ahead and updated my 2TB Cloud with the new firmware. It took only 10 minutes + a few more for it to reboot and … all is well. No issues in the upgrade and after the device completes the (mandatory) scan we’ll have a peek and see whats up.

Paul

#29

Thanks Paul … please keep us posted.

#30

Tried a 40 second (factory restore) to what end? The firmware update worked fine and the safepoint create was progressing nicely. It was only the power failure at our home which cause the safepoint create to fail.My only concern was why there was no partial safepoint after the restart.

#31

Interesting results after the FW update. Once the Cloud rebooted itself, it did not recognize (find) my attached USB Safepoint drive. So, I powered down the USB drive and powered it back up and after a while it appeared in the Dashboard and now I’m waiting for the Safepoint scan to be populated.

More later (hopefully all good news)

Paul

#32

Yes. I still have the problem with the 0K and the USB drive not being mounted with my Toshiba 1T USB 3.0 external USB drive.

Unable to create share
 
A share could not be created on a USB device (vendor: Toshiba, model: External USB 3.0, serial number: 2011111316674, file system: ntfs, label: TOSHIBA_EXT, share name: TOSHIBA_EXT).

Friday, January 29, 2016 11:53:27 AM Code 1122
#33

It appears as if the USB drive is recognized, but the existing Safepoint is not. It reports 0 Kb available.

I’m working on it.

paul

Upgraded 4.x WD Mycloud and now Safepoint is gone!