New Live Hub, networking speed poor


#1

I’ve previously owned a WDTV HD device and 1tb separate hard drive, decided to merge into one box with this impressive media hub.

I’ve got a lot of stuff I want to transfer to the new box from my pc (photos/videos/music) and gave it a go tonight by transferring a 1.5gb file… it took 17 minutes or more! The speed it was sending the file was around 1mb.

My setup is a pc (upstairs) its new a gigabit ethernet connected to a home plug, router (downstairs) connected to homeplug and then my tv/wdtv device setup with another homeplug…

Should I be getting fast speeds than this? it seem really slow.

Have tried connecting a portable hardrive to the WDTV device by usb and that transfers at upto 16/17mb…


#2

You should get between 7 to 15 mb/s, have you updated your WD TV to the latest firmware and try to reset your device.


#3

Is this 7 Mbits/s and 15mbits/s?

Because I consider that extremely slow… It is what I get and it takes a long time to upload a movie to the hub over the network…


#4

See, that’s the problem when people use abbreviations.   They’re vague and lead to confusion.

A 1.5 Gigabyte file taking 17 minutes to transfer equates to approximately 12 megabits per second.

That is, indeed, terribly slow.

I have benchmarked the Hub several times and was able to get 90 megabits per second most of the time, wired or wireless.


#5

I am having the same issues, slow transfer speeds.  Yesterday I was trying to transfer some files of of my hub (about 56Gb) and I was getting speeds around 500kbits/s, it was going to take around 12h to move the files!!  I tried it again later in the day and for some reason it was back up to 5 - 6Mbits/s, still fairly slow if you ask me.


#6

on giga network copy to hub speed is 13-14 megabyte per second

graph


#7

Well this is not true on my network. As soon as I plug in the hub it accepts a far lower speed than 10 Mbyte/s

The maximum transfer I get is 2.4 Mbyte which is about 18 to 17 Mbits wich is what is stated here before. So I percieve these numbers as a mistery. I can use the same Ethernet connection to transfer up to 60 Mbits/s while downloading from internet. But the hub can not get that speed over the same plug and the same cable and the same modem etc.

So what is wrong?