New HDD 1002FAEX Locks PC ASAP

Is it possible to test a SATA controller or chipset for  problems?   I think that’s what’s causing my PC to lock up AS SOON AS I connect AC power after installing a new WD1002FAEX in my PC.

Apologies for length but I’ve tried a bunch of things - so I’m sharing :smileyvery-happy:

Summary

I bought a Western Digital 1TB Caviar Black Hard Drive and:

  1. power down, disconnect AC power, wait for LED to go dark
  2. connect new HD SATA & power cables
  3. reconnect AC power
  4. case/cpu fans start, then immediately stop and case power LED lights and stays lit
  5. press case power button but nothing happens
  6. press & hold case power button - - - but nothing happens

finally …
7.   disconnect AC power, wait for LED to go off; then reconnect AC and the PC boots without me even touching the power button.

Details & Other Things I’ve Trie** d**

  • Acer Aspire M1200 motherboard RS740DVF
  • BIOS R03-B3 03/02/09 American Megatrends Inc.
  • Existing HDs:  Western Digital 1TB WD10EADS Caviar Green SATA2, 1TB WD1001FALS Caviar Black SATA2
  • New HD:  Western Digital 1TB WD1002FAEX Caviar Black SATA3
  • Windows 7 Pro 64-bit SP1

I have a 2nd PC with the same motherboard (bought 1 month after the 1st)  running Win8 Customer Preview and it has no problems connecting/powering up and recognizing & working with the WD1002FAEX.  Same motherboard, same BIOS.

Since my main PC completely locks up and the 2nd one runs fine, I’m pretty certain it’s the motherboard or more specifically the SATA controller or chipset - but I thought I’d ask some Experts before making my next move.

Note:  the currently installed SATA2 WD1001FALS was sent to me from WD as a replacement for the original SATA3 WD1002FAEX that failed - they did not have any available of the SATA3 at that time.  WD sent me a recertified WD1002FAEX last week, but it would not work as described.  This new replacement - a brand new, not recertified WD1002FAEX - arrived today.  Same results, the PC locks up (as described).

Hmm. Interesting. The WD10EADS Caviar Green and the 1TB WD1001FALS are NOT Advanced Format drives while the WD1002FAEX Caviar Black IS an Advanced Format drive. The other two drives are SATA 2s while the new one is SATA3. I can’t tell you what the exact problem is, but try this: First put a jumper on pins 5-6 to knock the drive down to a SATA2 and see if the computer will recognize the drive. (You might have to go into the BIOS to tell the PC to look for the drive.) The second thing would be to re-align the drive to negate the Advance Format setting. Maybe it doesn’t like the fact that two are not AF and one is. And even though the motherboards are just about the same, there might have been a slight design change on the motherboard and a change to the BIOS. You can see the pin settings at the bottom of this page: http://wdc.custhelp.com/app/answers/detail/a_id/5387/~/specifications-for-the-caviar-black-sata-3.0-gb%2Fs-and-6.0-gb%2Fs-drives

Ah, see… all that detail and I still left out some things!  I tried the jumper 5-6 right out of the bag.  Then, I removed it - no difference, both ways (every way I’ve tried it) shuts down this particular PC.  

From what I understood, the FALS drive is or could be Advanced Format and formatting it under Win7 would automatically set it up that way.

In any case, there is no way to get to the BIOS because the PC is locked long before (just before, I suppose) the BIOS is acvtivated.  In other words, I plug in the power and the fans turn on and off as fast as you’re reading this - the monitor shows no activity, the Power button LED on the case lights up along with the fan coming on;  and that’s how it stays, until I disconnect the AC power and wait for the Power LED to go out.

Oh. Your PC doesn’t give you any messages at all? When a PC boots up, first it looks at the BIOS and then it looks for the hard drive. If you’re not getting to the BIOS, then the hard drive has nothing to do with it. Even without a hard drive in a PC, you should see some kind of welcome screen and a message on how to get to the BIOS. If you’re not getting that, then either something happened to your video card and it’s dead, or something on your motherboard is dead. I think you have a bigger problem than the hard drive. As for the WD1001FALS, it’s NOT an Advanced Format drive. Trust me. I have about 14 of them. I buy them for my XP PCs.

DanZee,

Thanks for your comments but I am not sure you read my description of what’s happening.  Perhaps I’m not explaining it clearly.

The PC boots fine, everything works fine when the FAEX drive is NOT attached.  When the FAEX is attached, the PC locks up as soon as AC POWER is CONNECTED - I’m not even pressing the power button on the case, it comes on and locks up - as I tried to describe in detail.

Whatever is locking up is very low level.  

More Testing

I reconnected the drive to my Win8 (now Build 8400) PC, same mobo.  When I CONNECTED the power cable, the PC booted up.  What is with this drive that causes this mobo to boot without pressing the Power button?

Well, yeah, that shouldn’t happen. You’re not shutting down the PC using the Sleep or Hibernate settings, right? You could put a jumper on pins 7-8 to bypass the Advanced Format feature and try that. Other than that, I’mm out of ideas.