New Gen2 media player question


#1

Hello everyone, I’ve got a question… up until yesterday I had the Gen1 player and worked fine except for the flakey remote. I have since purchased 2 gen 2 players. and have run into a problem,it will play some mp4s but not others. the mp4 movies that won’t play are the exact same ones on both gen 2 units, but if I hook the same hard drive back up to the gen 1 those Mp4 movies that wouldn’t play on Gen 2 will now play on gen1 like it did before…I am really confused and have been searching for an answer,any thoughts

thanks Indiana Jim


#2

There have definitely been issues with MP4 files playing on the WDLive.  My own thought is to convert them to MKV containers (which seem to work perfectly).

On the PC you can do this in seconds (with no loss of quality) by using the freeware mkvmerge (among many others).  Make sure you select the audio track and in track options checkmark the AAC box.  That should do it for you.


#3

IndianaJim wrote:

Hello everyone, I’ve got a question… up until yesterday I had the Gen1 player and worked fine except for the flakey remote. I have since purchased 2 gen 2 players. and have run into a problem,it will play some mp4s but not others. the mp4 movies that won’t play are the exact same ones on both gen 2 units, but if I hook the same hard drive back up to the gen 1 those Mp4 movies that wouldn’t play on Gen 2 will now play on gen1 like it did before…I am really confused and have been searching for an answer,any thoughts

thanks Indiana Jim

As you are referring to gen1 and gen2 players I believe you have a WDTV HD and should be posting on that board. This board is only for WDTV Live users.

http://community.wdc.com/t5/WD-TV-HD/bd-p/tv_hd

No doubt a moderator will move your message to the correct board.


#4

Tthanks for your help. I didn’t realize I was in the wrong section,I should have posted in just the plain wd media player section. But  you mkelly helped in 2 ways, you told me how to fix the issue, and you kept me from going out and buying WDLive…cause that was my next step! No need to if you guys are having the same problem!

thanks for all your help!