New Firmware is out now!

The New Firmware can be downloaded Now!!

1 Like

I installed the latest firmware last night (1.02.10) and Time Machine was finally restored for my My Book World (White Light). My first Time Machine backup since installing Lion seemed to go just fine and I was going to post to thank developers for updating the firmware for this drive.

Unfortunately, when I enter Time Machine I can no longer access previous backups in the time line - the only backups available are those created since I updated the firmware on my My Book World (i.e., backups created under Snow Leopard are not available).

Is there any way to make these previous backups available in the time line? They should go all the way back to Dec 2010 and I can see that they exist as the drive shows that over 500Gb has been used.

Thanks

Hello,

Need a bit of help accessing some of my folders on my MyBook World (White Light) if possible:

Just completed the firmware update, which seemingly had no issues - Update and restart all happened without problems.

However, when I now attempt to access my folders as the Admin on the drive, I get the following message (see pic attached).

I can however reach one of the folders (‘Music’ - in per the image) but can’t open anything else.

I’ve reviewed permissions, and ‘full access’ is enabled.

Screen Shot 2011-09-13 at 9.48.20 PM.png

I then attempted to create new users with full access and get the following message:

  Screen Shot 2011-09-13 at 10.01.49 PM.png

Can anyone give me some tips as to how to fix the problem please?

Thanks!

On Mac Lion. Updated firmware. Worked for me! Thanks

My only problem now and it has been a problem in the past, is that the drives are always “cranking” away, very noisy. The light is pulsing up and down. This goes on all day with out me using the drive. Is this normal?

Updated to the new firmware 1.02.10.   Downloaded and installed, waiting for finish and the connection timed out.   Can not access the drive in any way.  I have done almost five resets of the WDWB, but nothing works.   When I try to access the drive through safari, same result…times out.

The has been more trouble than it’s worth since buying less than 12 months ago.  Does anyone have a solution to my problem?

Thank you,