New Firmware Freezes Network Share


#1

Unit worked great out of the box 2 months ago. Once I upgraded the firmware the device worked fine, except when I wanted to watch a different (second consecutive) piece of media, I have to physically unplug the unit and plug it back in for the network share not to freeze. I tried contacting WD support and they sent me a new unit, but like an ■■■■■ i updated the new box for some strange reason. Is downgrading the firmware a possible solution for my issue? 

Thanks in advance


#2

IMHO, I think you have something else going on.   I’m running a WDTV Live with 0.17 and I don’t have the issue you describe.   Yesterday I watched probably 5-6 programs and I’ve not had to reboot it since the day I upgraded firmware…


#3

Going to recant…   Last night I was having a lot of issues with my primary desktop “disappearing” from the network.

It didn’t matter if I unplugged / replugged…  It just wouldn’t show up.

I know PART of the problem was network related (the trunk uplink between the back of my house and the front of the house was acting flaky between the two switches, but who knows…)

LOTS of people are reporting cases where SHARES disappear for a while; that may be what we’re both experiencing.


#4

It is pretty bizarre. I can literally watch 2 or 3 pieces of media at a time. But once I power off the unit and say, use it the very next day, once I select my network share everything freezes. I guess I could try reseting the airport extreme. Any other ideas?