New firmware broke my WDTV!

@sewercycle

Yes. i already powered off/power on my WDTV 3 or 4 times, and i’m still able to access my shares with auto logon sets to ON.

Maybe it’s because i proceed this way:

  • Clear Logon information

  • Set Auto Logon to OFF

  • Connect to shares with proper credentials

  • Set Auto Logon to ON

@ikeke

thnx!!!

I will give it a try and report back.

You’re welcome.

Yes please, i’d like to know if it did the trick for you.

@ikeke

So close, but no joy.

Followed instructions as detailed. Device saved network share details for 1 soft power cycle (from remote control), network shares worked fine, then failed with no response to selecting network shares icon on subsequent soft power cycles.

I thought this may just be an aberration so tried again.

Saved network shares for 2 soft power cycles then failed on selecting network shares icon of the 3rd cycle.

Bugger.

@ Sewercyde

Sorry to see that it didn’t work for you.

I hope you’ll find a solution soon

I did a power-cycle (pulling the plug) and then I could connect with auto-connect set to ON. The NAS share is accessable to anonymous and techflaws. I had not entered any login/pw.

@techflaws i had similar shares. 1was anonymous username and no password, the other was via windows username/password combo.

I relented and rolled back the firmware.

@ikeke
thanks for the help.
hopfully WD will release a new firmware soon.
:confused:

I had the same problem last night after updating the firmware.

I needed to re-enter/re-submit the workgroup name, then it would re-start the network. After that, everything looks fine so far.

See if my recent post here helps anyone get up and running again:

http://community.wdc.com/t5/WD-TV-Live-Firmware-Networking/New-Release-WD-TV-Live-Plus-Firmware-Version-1-06-42-1-17-13/m-p/534946#M17212