New EX4100 and only problems - Mac, Drobo, lost connection

Hi,

hope I can get some help here before I have to call the WD support …

Setup:

  • EX4100 with 4x3TB WD Red, FW 2.11.133
  • RAID 10 setup completed and works (5.9TB available), LAN 1000 works fine, excellent throughput (90-110MB/s)
  • 2 users defined, 2 personal folders
  • MacBook Pro with El Capitan 10.11.3
  • Drobo Drive connected via FW800 to Mac (works slow, but stable) - this is where I want to copy the files from …
  • at the beginning everything looks perfectly fine, but then …

Issues:

  • bigger or multiple folder (>100GByte) transfer stop suddenly with EX4100 no longer being visible in Finder
  • EX4100 actually freezes - Display works, Disk are blue not blinking - but I can’t reboot, reset or shut down
  • Only help is to pull the power plug …
  • this is now happening for sure the 10th time and I twice lost the whole volume as the data was damaged (but when running, all tests show that disks, drive and volume are fine …)

Questions:

  • can this be due to the Drobo connected through FW800 and the Mac acting as ‘hub’ - so a Mac / Drobo issue?
  • or is this a WD EX issue? What suprises me is the freeze due to a lost connection - this should not happen …
    (I searched the forum, the internet and found some related hints but nothings seems to work).

Any ideas as I’m getting frustrated … this is definitively not what I expected …

Thnx,
Marko

Does this happen locally or on the WD mycloud app ? Also try to copy from finder to see if you get the same issue.[quote=“Marko_Radic, post:1, topic:151991”]

  • can this be due to the Drobo connected through FW800 and the Mac acting as ‘hub’ - so a Mac / Drobo issue?
    [/quote]
    Are you able to test the unit without any other device on the network?

Hi,

just tried it again - no Drobo attached. No IP conflict, but other devices on the same subnet.
And I only use Finder, so I do not use mycloud … tried to copy a big folder from my Mac to EX4100 and after 2min it failed again with the following error:
The Finder can’t complete the operation because some data in “My_Cloud_EX4100_2.11.133.bin” can’t be read or written.
(Error code -36)

I’m about to return the EX4100 and trade it in for Synology DS414 or similar as I have zero time to play around or wait for a new FW release that promises to fix everything. Such a NAS needs to run from start on with zero issues …

BTW: I found similar issues described for the EX4 - so I’m pretty sure it is the WD device that fails, not the rest …

Ok - just want to say thnx and good bye to WD EX4100 community!
I have now the direct comparison to a DS416 and it is much more professional, but also more complicated UI to admin it … but no transfer issues at all !

Sorry if this upsets anyone, but this was my 5 day experience …