New EX4 cannot setup a raid mode and configure a volume

Just unboxed my new EX4 today.

After having inserted the four new 6 TB WD RED discs I have also purchased, it was time for setup.

First off I had to set up a raid mode.

I chosed Raid 5 and went on. After formatting etc., the system returned to the menu, telling me that the setup was done.

But at the menu the Raid status still says “No Configured Volumes”. I´ve tried 4 times now, with the same result, and I´ve even tried to choose Spanning mode also - but nothing works. What is happening??

The firmware is updated to v.1.02.42 and I am apperantly not allowed to make a new update to the newer firmwares (buttons are faded).

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support


The latest Firmware Version 1.04.05

Resolved Issues:

 Resolved issue of data transfer interruption when copying files between the unit and an attached USB drive.

 Resolved issue of .smi subtitle files are not displayed when streaming videos to LG® Smart TVs.

Firmware Version 1.04.04:
Resolved Issues:
 Supports 5TB and 6TB hard drive.
 Updated Diagnostics section under the “Home” tab which has a provision to display the Disk Drive temperature.
 Updated the “Remember Me” feature to retain the user’s credentials.
 Resolved DLNA Media Serving to be disabled by default. Changes will occur if device is reset to factory state.
 Resolved the issue when device is in JBOD and using the DNLA Media Server “Rebuild” button may crash the media server.
 Resolved issue preventing user from changing the file name in the public shares.
 Resolve issue of unable to reboot the device while a USB is plugged in.
 Supports transfer progress percentage when downloading file using HTTP Downloads function.
 Resolved persistence of file extension when renaming a downloaded file using HTTP Downloads function.
 Resolved issues using HTTP Downloading with server require user’s credentials.
 Resolved domain join issue to Windows Server 2012 Active Directory requiring Realm (Domain) name instead of Workgroup name.
 Resolved issue causing Adware applications to crash the Dashboard.
 Resolved issues preventing multiple files download using Web File Viewer.
 Resolved issue relating to session timeout while using Web File Viewer.

Think have to upgrade FW then only can support your 6TB WD RED disk.

Insert some old drive that you have and let if format the hard drive in jbod

Now update firmware and you re ready for the new drives