New DL2100 only standby after start

Hi all, I’m new in here and just received my new My Cloud DL2100 anbd facing troubles.
Issue is, after turning on the system it ends up in a blue blinking power button. HDD LEDs are constantly blue. Network is available. Connect to my router is there and also in router-admin overview recognized. Ping via cmd is successful but I cannot access the DL2100 and dashboard will not start.
Just read all manuals and tutors and … but nothing helped me.
Have a Windows10 system and iPad and no glue how to get this thing started and running.
Would be really happy to get some hints.
Thanks in advance

have you tried http://whatever_the_ip_is ? from the win 10 box?

Yes. I’ve tried both wdmyclouddl2100 and the ip-address. Both is not working. Ping to ip and name works.
And the NAS is still standby-blinking :thinking:

Um, I would have thought if ping by name worked it would be alive.
Nothing to lose. Hold the power button in till it shuts down, and try again
Still nothing turn it off. Hold the reset button in, power on. Keep holding the button til a count of 35
wait a couple minutes and try http://IP_addy again

Thanks a lot for the tipps. :grinning:
Tried both methods. Pressed and hold reset button and pressed and hold power button that changed from blue to a one time green blink. Then it turned off. After that I turned it normally on.
Same situation, standby-blue-blinking, LAN LED is one green and the other amber. HDD LEDs constantly blue. Ping (IP and name) works, names resolving as well. Access via browser nothing.:weary:
WD quick view as well as WD access which I’ve installed shows the WDMyCloudDL2100. But when I select console or open, both start a browser and tries to connect, but this doesn’t work as well. Still stand-by.:confounded:
Seems, that there is no software, dashboard whatever installed and nothing can wake it up. I will contact WD support tomorrow. Hope they can allocate and fix the issue.