New 500gb passport but only 465.7gb free. HELP!

Hi there, 

apologies for this if it’s already been covered. 

I’ve just bought a brand new WD 500GB passport and have tried to set it up. I’ve set up a partition however this was only achieved after I tried to put some files onto it and failed because I hadn’t set up the partition. When I go into disk utilities on my Mac it says that while it is a 500gb hard drive there is only 465gb free and that there are already 44 files and 9 folders on there. Some how there is about 35GB of data on there although when I double click on the passport icon on my desk top it doesn’t show any files.

Have I done something wrong! How do I completely wipe the harddrive and get the 500GB I paid for. I’ve tried to format it and erase it using the disk utility on the mac but to no avail.

Please help!

Matt

Hi,

That is perfectly normal. There is nothing wrong and nothing to worry about.

The difference has to do with binary arithmetic.

1GiB = 1024MiB

1MiB = 1024KiB

1KiB =1024B

Therefore …

1GiB = 1024 x 1024 x 1024 = 1 073 741 824 bytes

1GB = 1 000 000 000 bytes

500GB = 465GiB

Ayhan

Thank you for the quick reply.

Ok, 

But why does it say that there’s 44 files in 9 folders, when I haven’t put anything on there? See attached:

Picture 4.png