Networking Sharing From iMac

I used to have Windows 7 and it took me a while to get Network Sharing working with my WDTV Live Plus, had to use registry and permission settings, but I got it to work, and it worked fairly well for the past 2 years.

Now I just got a new iMac, and people tell me “Mac’s just work”, but that isn’t the case it seems.

I set up my File Sharing as per this official WD youtube video…

When I turn on my WD TV Live Plus box, it shows my iMac Network Shares but when I try to access I get

“This Network Share Can Not Be Accessed”

I tried anonymous login, I tried with the name of my computer and login, I tried anonymous, I tried automatic, but always get the same result.

I have OS X Mavericks, and I notice the seup is slightly different than in that video. It says “Windows File Sharing” at the bottom instead of SMB sharing which is up at the top.

Any help?

Windows file sharing is SMB/CIFs. Searching the forums for Mavericks will show you several posts on how to get SMB back.

Thanks. I tried searches yesterday and couldn’t find anything about Mavericks. Will do again.

Searched Mavericks and only found 2 other posts, neither mentioned how to get SMB back.

Can you access the shares on you IMac from you windows 7 computer? If you cannot, that would be the first thing I would troubleshoot. Your Live+ will access your shares in a similar method to a Windows computer.


Instead of searching for Mavericks, I’d try Lion, OS X, or Mac…I’ve seen older posts referencing getting Macs to work with the WD…however, I think Apple changed the version of SMB used by default in Mavericks so the old methods may still not work…another however, I think I remember seeing a way to get Mavericks to use the “old” version of SMB - you might want to Google that too…

Hopefully you’ll get on the right track with some of that - if you get it fixed, consider posting how you eventually did it here to help others that may be in the same boat.