Network shares No longer shares

So I got everything working. Had all my files showing up in network shares after finally figuring out I was to use the log in info for my computer rather than my router. Been working for a few days and even tonight watched a TV show from last night and worked. At the end when the credits roll I tried to stop the file but it would not and hung at the end of the credits. Did a hard reboot and now wd box will not let me access network shares. Will not even allow me to attempt to put in user name and psswd.

Can access media server but can not see all file when accessed that way.

Anyone have any ideas?

Tried rebooting everything including wd box router and computer. Did a factory reset on WD box and the cleared log on info on the WD box so it may allow me to try and log on again…but no go.

Again any ideas?

tomsmith22, maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support


This is a horrible idea. You only ever get 10 days of support, starting from when you first call in. Since this network share disappearance issue is widespread enough that it has to be firmware, don’t waste your support on it. 

Personally, I’m just going to try to roll back the firmware and see if that helps.