Network resource does not open in Windows 10 (1809)


#1

Good day!
on the home PC there was windows 10 pro 1803. I decided to reinstall the system to version 1809, but I ran into a problem when I tried to open a network drive \ xx.xx.xx.xx with a network drive that opens perfectly on other machines, does not open and issues error 0x80004005.
On the Internet I found several options, but not one did not help.

  1. disable IPv6.
    Add to the list
    [HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Tcpip6 \ Parameters]
    “DisabledComponents” = dword: 00000001
  2. Another option
    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Lsa]
    “LmCompatibilityLevel” = dword: 00000001
  3. Another option
    Programs and components -> Enable or disable Windows components -> select the check box for Supporting file sharing SMB 1.0 / CIFS

Rolled back to version 1803
Can anyone come across such a problem?


#2

Yes. I have a similar problem. For me I can SEE the drive (DHCP and network discovery works), I can log in via SSH, but all commands across that part of the network are too slow to allow for the use of the share (FTP, displaying the contents of the share, etc).
My only solution has been to move the device to another part of my network. Which is cr*p, because I get pisspoor streaming functionality even though i’m on a gigabit network.
I’m on 1803, but I have not tried rolling back to an earlier build, or patching to a later build. I do not have this problem on my QNAP, so I can only assume the problem is caused by crappy coding from WD.

However, if the problem is related to a windows patch, perhaps opening a ticket at MS would be practical. There seems to be little or no support from WD on the issue