Network issues

First of all i use windows vista ultimate 64bit

Just bought a WD HD Live TV box and connected it to my network

Setup goes without a problem

But now and then my network settings are gone on wd hd live tv, have to do the setup again

Sometimes when i watch a movie i get throw out of it and get the message “There was a problem connecting to the network . The device could not connect to the network”

Anyone have a clue because it’s really getting on my nerves, my other media hd player from another brand works perfectly so my network is ok.

Thx in advance

Check your firmware version.  .17 had major networking issues…   so far  .24 seems to be a lot better.

have the latest firmware .24

seems to be common issue.

Many similar post here and elsewhere on the net.

Some believe its a compatability issue (router, wireless dongle etc), others saying network set-up (set-up static ip, firewall exception etc).

Personally, I’ve noticed that if I leave the box on to stabilise first then it doesn’t happen (generally).  Also seems that if my computer is not on then it also creates problems.   It leads me to think that its not establishing network connection properly with both of the above being applicable (possibly).

I have another mediaplayer from another brand and never had a problem with that one

So network settings aren’t the problem

It’s connected with cable so connection cant be the problem.

Compatability maybe but i think it’s the wd hd live tv itself that causes it

“Check your firmware version. .17 had major networking issues… so far .24 seems to be a lot better.”

Heh, not for me - now I suddenly find I can’t reconnect when leave a share and want to reconnect - it just times out and says it can’t find the share, so i have to switch the unit of and on.

The following thread at AVSForums has a few suggestions. It has helped me resolve Network issue for the most part.

What suggestion did you try? I read all of them and sound like getting a new router worked. I don’t see that as an valid option tough. I have a D-LINK DIR 655 which is highly rated.

And basically I’m getting the following:

Title: Stop playing moive and problem connecting to the network error message.
WD TV Live+
Firmware: Beta v1.03.39
Router: D-Link DIR-655
NAS: D-Link DNS-321
Everything is wired directly into the router

While watching a movie using the WDTVLive+ going to the Video -> Media Servers -> DLinkNAS at some random time interval in any movie, the movie will stop and I get this message:
“There was a problem connecting to the network. The device could not connect to network.”

It happens every single time I watch a movie or even a 30 min show.
This is incredibly annoying an ruins the movie watching experience.

I know there are countless other reports of this on AVSForums and in the WD Community
Forums. When will this be resolved?

You do have channel bonding turned on for the router and all the wireless-N devices, right?  And there are no wireless-g or -b devices connecting?

Are you asking me? Everything is wired in my setup. Nothing is wireless.

After for channel bonding where exactly woudl that fall under? What category in a router? In Network setup or Advanced something?

Yes, I was asking you because the “Wired connection to the router” in your previous post was ambiguous… it could have been referring to just the NAS, or to all the network devices.

I was trying to start with simple things.

But if you’re not wireless, channel bonding wouldn’t make a lick of difference.

If you were wireless, turning bonding on if it was off would basically double your network speeds.

So… forget that idea.:wink:

The next “obvious” question is do you have DHT, Peer Exchange, or Local Peer Discovery enabled in any of your bittorrent clients?

The next “obvious” question is do you have DHT, Peer Exchange, or Local Peer Discovery enabled in any of your bittorrent clients?

What are you talking about? All my movies are on the DNS-321 NAS device. My WDTVLive+ is directly reading the movies off that device. I don’t use any bit-torrent appz.

Does it work well if you use network shares instead of media servers?

Ok, fair enough.  I just don’t have a list of routers off the top of my head.

I know that those settings in torrenting have a tendency to cause some routers to lock up, and the frequency of the lock-up depends on how hard the router is being worked.  Which would have explained why for the most part your network worked fine, until you start streaming HD from it.  And why changing routers has sometimes helped others.

As I said, I was working my way through the easy fixes first.  Because if you had been torrenting in the background on the PC while trying to use the WDTV, and turned those settings off, you might have found that the problem disappeared.

Well I just used that tonight for the first time the Share option instead of the Media Server and got through 2 episodes of Bones and it didn’t freeze, drop the network connection at all. I’ll use this mehtod from now on.

Ok just wanted to confirm that the network disconnecting issue went totally away once I started using the Network Shares instead of the UnAVP method.