Network drive password when using web access

Hi folks , I have read the forum and searched endlessly for an answer to my problem when I log into the web access I get this screen, so far so good 

when I then click on view shares I get this dialogue box appear

network drive password.JPG

Can anyone help , I have tried every password that I know associated with the system and nothing works

We’ll have to wait for a moderator to approve your images before we can see them.

How long does it take to get the moderator to approve the pictures , only very impressed with the ease of set , but useless unless I can use the remote access as this was the only reason for going this route so I could have my own cloud based system for me and the rest of the family 

It’s been approved.  (Unfortunately, the forum doesn’t mark the thread updated, so I never saw it until this last post.)

The password being asked for is the password for the user you associated with the WD 2go account when you set up the remote access.

thanks for that , unfortunately that was the first thing i had tried, and tried this with three seperate accounts that i have set up. I have also seen this solution in a previous thread but like i said it comes up with this message 


Hi guys thought I might Add an update , managed to get through to Tech Support today and they suggested taking the Local mybook live password off by doing a reset , unfortunately this didn’t work and they are now passing it on to the technical team. In the meant time I am hoping that someone else has had this problem and can provide me with the solution .

Many thanks an unhappy Brisitolian 

Just though I would update you all. Today I went into user and clicked on the update password and then ticked the no password box Capture3.JPG

This now enabled all remote Webb access users to access the drive

Seems a little bit stupid but have you tried the password you use to login to your WINDOWS account? I don’t know why exactly (my MBL user doesn’t have the same pass) but for me worked out. Please try and give me a feedback (just curious :smiley: )

Blitz , trust me I have read the forum and all the threads relative to this problem and nothing worked . Out of desperation this was my last attempt. You still have to log on to the web access with email and password but now I click on my drive and the shares become available.

If that’s ok for you (I mean that you trust the security of your password or that you don’t have sensitive information on MBL) then…

On the other hand, if it’s only you who’s accessing the data with read/write permissions… again it’s ok :slight_smile: