Network complications with My Book World firmware 1.02.10

We are currently investigating the problems reported on our community and appreciate the feedback we have received for this update.  Various WD employees have sent private messages to several users who have posted concerns and or issues with the latest update. We understand there are concerns with this update and we would like to address these concerns one by one. With detailed troubleshooting, we hope to resolve these issues. Any cases in which we are unable to resolve via troubleshooting, we document and route these to the appropriate SQA and development teams. We sincerely apologize for any inconvenience and assure you that our focus is to rectify these issues as quickly as possible. At this time, if you are currently having problems with your device after updating, we would advise that you contact WD support at http://support.wdc.com/contact/index.asp?lang=en. We gratefully accept and appreciate the feedback as well as your support.

3 Likes

this link is like this whole company… a bit like a joke… am I suppose to log on to someone’s outlook???

Wow!:womanmad::manmad::angry::robotmad:
Please PATCH DOWNGRADE immediately!!!

…or Caius Veiovis will take…

lui.jpg

3-city wrote:

this link is like this whole company… a bit like a joke… am I suppose to log on to someone’s outlook???

No.  You’re supposed to call or email for your region. 

Bill, the link goes to your outlook web access…

Have you tried the link you gave in the original post??? it’s a link for Microsoft Outlook Web Access!!!

with current frustration levels around here, that mis-link truly suc ks.  I can feel your pain right now Bill.

Haha.  Stinkin’ Lithium.  Try it now, guys.

[edit]

You won’t believe this, but I was getting our contact page everytime I clicked the link.

Bill_S wrote:

Haha.  Stinkin’ Lithium.  Try it now, guys.

 

[edit]

 

You won’t believe this, but I was getting our contact page everytime I clicked the link.

 A word “Sorry” from someone would be appropriate here I think…

2 Likes

Meh!  Mine seems to be working fine now.  I realise I’ve just given it the kiss of death by posting this, but I genuinely think it is okay now.

Two things seem to have made the difference:  

  1. disabled Mionet (which I never used anyway)

  2. restarted Twonky Server (accessed through the Media tab in Advanced Settings and then found the option somewhere to restart Twonky)

I’ve even been able to turn AFP back on, and although it is a bit slower than in Guest mode, it is quick enough for what I need and I’m able to back up with TM no problem.

Good luck to everyone else.

Give it some time.  I disabled MioNet and restarted Twonky yesterday and it definitely helped, but the connection was gone again this morning.  

That particular combination has led to me only having to deal with 1 or 2 unplanned disconnects (at EXTREMELY bad times) today though.

_____

I know have another ticket opened and it’s finally been escalated to Tier 2 status.  Whooopeee

@monoskier  Thanks for putting a dampener on my mood…

:cry:

I will try to stay optimistic.

sorry dude! :cry: I was excited last night also and then this morning i was pissed off even more because i thought i finally had a work around.  

I truly hope it works for you!  keep us updated

3-city wrote:


Bill_S wrote:

Haha.  Stinkin’ Lithium.  Try it now, guys.

 

[edit]

 

You won’t believe this, but I was getting our contact page everytime I clicked the link.


 A word “Sorry” from someone would be appropriate here I think…

 

Haha, yes.  I think it would be appropriate too. :slight_smile:

I posted my issue with WD support, as Bill suggested in the first post of this thread.

Here is the response I got from WD Support:

Dear Steve,

Thank you for contacting Western Digital Customer Service and Support. My name is[Deleted]

I truly apologize for the inconvenience. Western Digital is still in the process of testing the compatibility of the My Book World (White Light) with Mac OS 10.7 (Lion). As of now we do not have an ETA for full support. As we complete our testing we will post updates to our support website:  http://support.wdc.com

If you have any further questions, please reply to this email and we will be happy to assist you further.

Sincerely,
[Deleted}

Just noticed something else.  My Polycomm IP phone and my Att MicroCell have been acting up recently.  It’s typical for the MicroCell but not the Polycomm.  I didn’t think twice about it though until I realized thay they seem to be rebooting after I power cycle the WD Drive.  Both the MicroCell and IP Phone will reboot when they lose a network connection, so I wonder if the WD Brick is causing this or if it’s coincidental.

…and THANKS Bill_S for being so patient with us. :wink:

I’m glad to see that you guys are working on the issues with the latest firmware.

FWIW, as mentioned in another thread, all my network related issues got resolved by disabling Twonky. I didn’t do anything else. FYI, my network is wireless only.

BTW, my wishlist, if I may :wink:

  1. Long file name support for creating shares!

  2. An option to completely disable Twonky!

  3. A better and more options during  initial configuration … IMPORTANT for those of us who wish to have more than 1 NAS!

That’s all really. I love its design and they look great beside my Apple gadgets. Alright, it’s FAST too. :smileyvery-happy:

Bourne wrote:

FWIW, as mentioned in another thread, all my network related issues got resolved by disabling Twonky. I didn’t do anything else. FYI, my network is wireless only.

 

I can also contest that the issue is related somehow to Twonky.  I tried disabling it last night but I’m now thinking I didn’t actually do that.  I can confirm that it is now disabled and I can reboot the drive remotely at will and it will reconnect.

I have also tried the fix found in another thread of removing the nice command from the Twonky and smbd setups in the S97twonkyserver and S90smbd files respectively.  My initial test seem positive.  I’m going to let the drive sleep overnight with Twonky enabled but with it’s nice command removed as I think this fix will end up helping the most people if it works.

Shout out to Bourne for your assistance

Bad news: I disabled the Twonky server via ssh:

/etc/init.d/S9Mtwonkymediaserver stop

 and turned off MioNet via the WebUI. That was last night. Went to school, came back and alas, the drive was spinning for no reason and the light on the Netgear Router was turning on and then turning off. I power cycled the WD and now everything is working. SSH’d into it (the firmware update reset it;) and turned off twonky and mionet using init.d/.

Hoping everything is going to last another 24 hours. Will report back then. And yes, I had > 700 messages of NIC 1 UP / NIC 1 DOWN messages.

-timeimp

Well mine is still working very well and hasn’t dropped connectivity for nearly 24 hours now.  It seems some people had success disabling Twonky.  I didn’t want to do that, so I just rebooted Twonky and that seems to have done the trick!  I can stream movies from Twonky no problem and with great performance.  TM backups are running on schedule without problems.

Connecting through AFP is painfully slow, but that is not WDs fault really.

:smileyvery-happy: