Network cant find my MBL!

Yesterday I installed my MBL and it worked great for my both computers and my iPad, but this morning when I stared my main computer it couldn’t fint the MBL. 

After restarting everyting a few times I tried my other computer and it for it instantly.

I have installed the Smart Ware but it cant find it either, when clicking on the icon in the right hand corner it just says the About thing on the top and not the one underneath that showed yesterday were you could open the MBL map etc. 

I really hope some one can fix this form me cause I really looked forward to using this product a bit more than just a day!

perhaps your router assigned a different dchp IP and the dns isn’t resolving.

Try either reserving an IP in your router for that device, so it always assigns the same one, or changing your DNS address to something like, the google one.  That resolved that issues for me a while back.  The current one has probably saved the [\mybooklive](file://%5C%5Cmybooklive) address with the previous IP and hasn’t refreshed

Try using WD’s software for this kind of thing called ‘WD Link Software’. You can download it for free at the following link:〈=en