Netgear NAS keeps dropping Network Connection

Hi. I have a Netgear Stora NAS system (4gbs). It was working and connecting fine with my WDLive TV Hub, until today. Over the last few days, I added a whole heap of recorded movies to the unit - has around 244Gbs out of 3.63T left - and today, it initially connected, WDLive asked me to select new source, it saw the unit and I browsed to a movie I wanted to watch. I found the file and selected it and it went to play it and the next thing I was back at the file selection and then it told me that there is no Storage unit connected. I tried going to the Media Server again - and again - to locate the NAS, but Live told me nothing was connected.

I tried restarting both the WDLive and the NAS and the same thing occured. It initially sees the unit and when I go to play a file, it drops out. On one occasion, I put the selection on the file and it played the preview…and when I went to actually select it, same thing.

I don’t know what’s going on, but it’s a bit strange. Does anyone know what might be happening?


Try using another Ethernet cable. You can also try to setup a static IP and see if that works. 

Thanks I’ll try that…not sure how to set up a ‘static IP’ though.

Problem may also be with the Netgear Stara, I have one and its very unstable due to the really bad firmware. Check out the Stora forums to see if other uses have resolved this issue. For me i couldnt get it to work correctly so i purchased the Readynas NV+

Yes, quite feasible…there are quite a few ‘quirks’ with it and I don’t have a lot of faith in its stability, so I don’t trust it with anything important…need a backup for the backup for the…

Thanks for the advice.