Netflix will play movies sometimes, and then never play any movies.  I thought it might be my new cable internet, but the WII picks up netflix very fast and wireless.  WD Live media hub is wired in.  Anyone else experiencing this issue?  Using lastest firmware.

I tried isolating  everything with media hub only direct connected.  It seems to work a little better but not much better.  I still am trying to select movies and shows and they will not play.  LIke I said before with TWC cable modem plugged into the router and media hub plugged into the port it still does the same.  Does not play movies most the time.  

I get 22 mbs down, but 350 - 450 up kps.  I just moved and the TWC install said he put a trap on the line so I cannot watch TV.  He also changed out modems.  I believe TWC to be throttling so we can not watch Netflix, and it even does this with my playon server.  

IS ANYONE noticed any issues with TWC throttling or streaming issues through TWC.

What else do you have going on in your network? If you have a lot of other traffic this could be affecting performance… The Wii has more resources so it could actually be having the same issue, but is able to buffer the movies better so you don’t notice it.

The only thing is the WII.  Nothing else.  The Wii stay off most of the time.  However I had a slower speed of 1.5 mbs down where I used to live at and never noticed any issue.  I still believe it TWC throttling.  I tried all the services and no movies are able to come through.  Facebook works, and everything else except the movie apps.   They will not allow it to come through.  It is possible that Media has to be tweeked for this issue.  If I am seeing it, I am sure as new TWC customers only getting internet cable will see it also.  I noticed on the modem right before Netflix plays, the modem light will quit flashing all together on sending data.  This is not me being crazy, I have isloated, tried many different hours of the day, and it is the same issue.  Morning are worse, and sometimes, in the evenings I can get a movie sometimes to come through.

I recently been evaluating the issue with movies apps on the live hub.  With a new TWC CONNECTION RR Connection at turbo speeds of 20-22 mbs down and 300-450 kps up.  Netflix I noticed would nto play any movies most of the time.  I have managed to get what movies I want to play.  I continue to keep clicking “ok” on the remote and it fails to load the movie.  After several to 30 attempts the movie will play.  However this is an issue when I only have one time running movie of the time that is the WD Live Media Hub.