Netflix - Video Slows, freezes, then brings me back to my Netflix queue


#1

This has been happening every on every two or three videos I watch.  I don’t know what is going on here…

My setup includes the following:

WD TV Live with a Buffalo Wireless USB adapter (which I found on the compatibility list)

Playon Mediaserver (Latest version)

My computer is a Lenovo X61s laptop.  Dual core proc, 1 GB of Ram.

I never see my the cpu’s go above 70% during the movie.

I’m not dropping my wireless singnal on my computer when this happens.

When the video freezes and I attempt to start the movie where it left off it always puts me back at the begining.  Extremely frustrating when it happens 60 min into a movie.  Any help would be great.  I sure wish Netflix was nativily supported so I could rule out a few components.


#2

I tried playon on my laptop as well and found the my home router would not take the file off line and push it back to through the router then out to your wd box on a “G” router system.  It will start out ok but in time you will max out your router.  


#3

I think I’m going to wire both the WD and my laptop.  I also found performance is increased when my laptop has the power cord plugged in.  Grrrrr… I really wish i bought the ROKU!


#4

Streaming Netflix to my WDTV Live is a non-issue with me, 'cause I have a hard-wired Samsung BD-P1600.  But I have used PlayOn to stream Hulu to my WDTV Live and experienced zero stuttering.  My WDTV Live is hard-wired to my router.  I did this, because I was running MediaPortal on an HTPC a while back using “G” wireless and the thing stuttered like crazy.

For streaming Hulu with Playon, I am using a much less-capable PC than you (3.0 GHz Pentium 4 w/ 1.5 GB RAM), but I’m not trying to send the stream out wirelessly.  Your problem isn’t the WDTV Live, and my bet is that you’d have stuttering issues with any Netflix box (Roku, Samsung or Sony BD players, etc.) due to the bandwidth issue.

Just my of course and YMMV.  But I don’t think it will :wink:


#5

I’m still pretty annoyed this unit needs to tie up my computer in order to play netflix.  And the Playon software wasn’t free…  I’m curious if my wired approach will help anything.  I sure hope so or there will be a roku in my future.  How annoying that they can’t add that feature so a media server isn’t required.


#6

No problem streaming wireless with PlayOn here.  It seems to me it’s a issue with your computer.

Some things to look for:

Power saving settings are kicking in at 60 minutes.

Processor overheating (Intel processors will slow down when too hot).

If PlayOn setting is set to Video performance = Auto try experimenting with a lower setting.

Set PlayOn to “Always process entire video”

I agree they really do need to add Netflix so we could take the computer out of the loop.

It has taken WD about a quarter of a year to get to the current firmware version.  At that rate I don’t see Netflix coming any time soon and maybe if we are lucky it will be added by the end of the year.  I wish we could get a schedule on the firmware road map. I would love to be proved wrong but I don’t think that is going to happen.

Keep and eye out for the Popbox due out this Spring.


#7

I hear ya… Yep, my little lenovo only has a dual core1.6 ghz proc(s?).  It’s a little thing.  Task manager never shows it pegging out the CPU but it does seem to process the video better when plugged in.  Quality is much improved.   I’ll have to give it another shot cabled fully and plugged in.  One movie my laptop started to over heat and required a reboot.  Now I’m now leaving it on the carpet during a movie.  But when that happened the movie restarted from the begining and the no fast fwd thing really started getting to me.  Now I know the work around but it’s still not what I wish it was.