Netflix Connection Problem

Which firmware? > 1.12.14

What happened?  

  Today my Netflix app began to stop working. It started when I tried to play an episode of a TV Show. A screen popped up that said something to the affect of “Cannot play at this time. Try again later” Error Code aip 701 tvp 801 or 830 . I then went out of Netflix and went back in. I was unable to access anything at that point. Once the app stopped the intial load/open, a screen popped up saying “Cannot Connect. Try Again or Exit”. Error Code ui502.

This lead to my journey trying to find a solution. I tried the up, up, down, down, left, right, left right, up, up, up, up solution but that did nothing. Tried changing the time. Then I Factory Reset the WD SMP and also deactivated all devices on the netflic website. Again got the same “Cannot Connect” screen on app startup. My Netflic works fine on my Boxee Box, phone, and  website, so I know this is a problem strictly with WD.

Does this happen every time?  

  Started 12/24/2012 and continuing.

What hardware and media were you using?

Native WD TV Live SMP Netflix application.

Did this happen with previous firmware?

If it did I forgot.

Does power cycling the unit solve this?

No, power cycling does not solve issue

Does resetting to factory defaults solve this?


Have you tried this on other devices?

This occurs only on the WD.


happened the same thing to me, at the same time (roughly)…


I thought it was my new WD TV SMP because I just hooked it up two days ago. FW 1.11.14

Netflix seems to work on my computer and iPhone flawlessly.

I attempted to plug in my old WD TV Live Plus and continue to have the same error. FW: latest beta i cant remember

So not sure whether Netflix or WD is having the problem here

On an additional note Netflix’s help page is down

I have been having the same issue today.

IPAD, PC, PS3 and Roku all work earlier but PS3 and Roku no longer works.  I cant’ sign in on PS3 and Roku just kicks me back to the home screen.

I tried reseting network settings and reconnecting - did not help

I tried reseting my router/cable modem - no dice

I tried disconnecting all devices on my netflix account - I am not being prompted on the WD Live Player to logon. After doing this P3 and Roku no longer works.

I tried updating to the latest firmware - did not help

I tried unplugging power from the WD Live streamer - no dice.

I am out of Ideas.  I got 3 WDL devices in my home.

The issue is on netflix side for sure.  Check out their twitter page.

i´ve phoned to the netfix´s technical support and there were a speech recordering about “technical issues being fixed soon”

This issue started happening to me as well yesterday (Dec. 24 2012).  Netflix works fine on my other devices, but it fails to stream videos on my WD TV Live streaming media players.  When I choose a video it provides the same error message as described by collegeconsumer

I see that Netflix did have an outage yesterday.  However, I don’t understand why I can use Netflix on my other devices fine (PC, iPad) but not on my WD TV Live boxes.  Is there something specific that needs to be reset somehow on WD TV Live?

Same for me just now.

Netflix is still down. Apparently it has something to do with Amazon…bs i don’t care to know about. By their Twitter page nothing has changed from last night. And Netflix on my Boxee Box has dropped too.

Netflix fixed the problem. Service is back up.