Netflix 16:9 Wide Screen Issues


#1

Hello there,

I’ve been using WDTV devices since the original version back in the day, bought and started using the WDTV Live Plus late last year when they introduced netflix support (so I could unplug my HTPC that was really only being used for netflix). It’s been working fine, but the problem is that I never seem to get wide-screen movies. My box is connected to my TV via HDMI (at 720p), to my stereo via optical, and the netflix interface loads and fills the screen in widescreen fine, but it appears every movie I watch that *should* be in widescreen (embedded credits/words and such load off the side of the screen) is only loading in 4:3. I don’t think I’ve ever gotten a 16:9 movie to load. Most of the stuff I watch is labeled “HD” in the interface, and while the quality is good, the chopping off the outside of things is not. 

Is there a movie on netflix I can test that loads fine in widescreen for everybody else? All my movies on my attached hard drive play wide screen just fine, but netflix never does.

Ideas?


#2

Outsourced is HD 16:9… Works for me… Do you have your Live+ set to widescreen mode?


#3

I’ll try outsourced when I get home later tonight.

Yes, I do my Live+ set to widescreen. Everything else in my ripped tv/movies stash on my hard drive runs wide-screen fine, and like I said, the netflix interface itself runs in widescreen fine. I’ll give that show a whirl later and see what happens.


#4

the different UI elements will ALWAYS show widescreen on a 16:9 screen, even if the Live is set to NORMAL. So, just double check…


#5

Good to know. I’ll check on that. I do know my box periodically reverts to 720p (even though I’ve selected 1080p in the menu) so maybe it’s resetting there, too.

Will post again later tonight, as I won’t be home until after 11.

Thanks!


#6

Verified that the “Widescreen” setting was set, and that I was watching widescreen content (tried Outsourced as well as 24), and it’s still only showing a 4:3 version of the stuff – it’s completely cutting off the outside of it. Everything else is proportionally working fine, but Netflix just doesn’t want to work right. I have the latest firmware (according to the automatic update), and I’ve tried playing with the HDMI output settings (720 or 1080) and neither has helped.

Ideas?


#7

bump. Anybody?