Need unlock executable from VCD


#1

I was using mypassport elite fine with no issues, until I accidentally disconnected it from my PC without using the “safely remove USB drive” option.

Now the VCD drive won’t mount, Vista does not detect it, only Disk Management sees it as a one block uninitialized disk.  Tried to initialize but says disk is password protected - I had used the WD smartware password feature.

Is there anyway I can download the VCD’s unlocker (unlock.exe) program to try to unlock my drive?  Tried most usual options like using original USB cables, changing USB ports, try on another PC etc, the drive just will not get detected / VCD won’t mount.  Only the LED is on, even the capacity gauge indicators are off.

Any help would be greatly appreciated.

Thanks.


#2

It seems that you have firstly enabled the encryption and afterwards hidden the VCD (there’s such an option in the SmartWare). And apparently you did all that without installing SmartWare on your PC, thus now having no software to either unlock or reconfigure the drive.

I’d advice you to go to the http://www.wdc.com/wdproducts/wdsmartwareupdate/index.asp and download a “WD SmartWare Software Update” for your system. While the label says “update”, the package comes with a standard installer and will install the software in abundance of the previous version (in fact, the usual “update” means removing the old and installing the new version).

After installing the SmartWare you’ll have full access to all necessary options to help you out (both unlocking the device and restoring VCD).

Take a note, that if you’re using a non-english version of Windows, there’s currently an issue regarding the 1.3.0.16a SmartWare Updater that will cause update/install to fail on such non-english system. The issue is currently being addressed by WD Support, and if your’s is such a case, you can monitor the following thread for any news regarding this issue: http://community.wdc.com/t5/WD-Smartware/Version-1-3-0-16-not-updating-installing/td-p/24420/page/7