MyPassport SE 1TB Fails Windows Backup (Create System Image)

I have a WD MyPassport Essential SE 1TB connected to Intel USB 3.0 Extensible controller on an MSI G70 Notebook.

When I try to create a system image with Wdomws 7 (x64) backup it fails with error 0x80070002.

The error happens becase the drive disconnects when backup starts writing on the disc, then it reconnects immediately after that, but at that point the backup is aborted. 

I could also reproduce the same problem connecting to my desktop DELL XPS8300 with a Renesas (NEC) USB 3.0 controller, but the problem on the desktop is much more intermittent, while on the notebook it fails every single time I try.

All the diagnostics for the drive run fine and the drive has been checked for errors and did not find any.

The problem fits the desciption on the release notes for Firmware Updater and should be fixed by firmware 2.0.18 or 2.0.19.

Here is the release note for the firmware.

Firmware 2.018/2.019:


• This firmware update fixes the drive’s handling of infrequent power glitches which can cause data

access issues.


• My Book Essential (+ WD SmartWare™)

• My Book for Mac® (+ WD SmartWare)

• My Book Elite™ (+ WD SmartWare)

• My Passport Essential (+ WD SmartWare)

• My Passport Essential SE (+ WD SmartWare)

• My Passport for Mac (+ WD SmartWare)

• My Passport SE for Mac (+ WD SmartWare)

• My Passport Elite (+ WD SmartWare)

 Unfortunately this firmware is not available to download, the current updater at the download site is and not . The firmware that comes with it is 1.010 and not higher.

Where do I find the latest update for the firmware described here ?

I also found out that I can work around the power problems of the drive if I connect it through a USB 3.0 hub that has its own power supply, instead of connecting directly to the ports on the MSI notebook or the Dell Desktop.

Clearly this is just a work around the problem, having to carry a hub to get the drive to work properly, defeats the purpose of a portable drive, also I had to purchase the hub.

I asked WD tech support to explain why the updater on the download site does not match the release notes, but so far I could not get any answer.

I see many compalints online about USB 3.0 drives disconnecting and failures on windows backup, but never a clear answer on how to fix the problems.

In my case I never got any failure when using the USB 3.0 hub, while it fails almost solid when connected directly to the PC’s USB 3.0 ports.

Please  let me know how to get the latest firmware for the WD MyPassport Essential SE 1TB, or if there is any other solution available.

Thanks, Pinco

I have not seen that firmware either

did you try contacting WD ? 

Yes I contacted WD tech support, but they never came back with an explanation.

They could not explain why the firmware from the download site does not match the description.

This was the  Case Created - Ref # : [Deleted]

Finally MSI tech support duplicated the problem using the same drive WD MyPassport 1TB on the MSI Notebook GT70.  MSI sent  the feedback to WD trying to get an explanation and a solution for the problem.

It looks to me that there is an incompatibility with the   USB 3.0 Intel port of the Notebook and the USB 3.0 of the WD MyPassport drive.

Since the drive works fine when connecting through a USB 3.0 hub with external power supply, I believe that the drive may be exceeding the power consuption allowed on the Notebook USB 3.0 Intel port and that caused the drive to disconnect and reconnect.

I’m waiting for an explanation from WD.

Windows 7 Backup, Create system Image failure (0x80070002).

Hello,  I just wanted to give an update on the problem previously reported back in Jul 2012 with Windows7 Backup Create System Image on a WD MyPassport 1TB connected directly to a USB3.0 port of MSI-GT70-0NC notebook. This problem was never solved even with the latest driver  version available In windows 7 for the Intel USB 3.0 eXtensible Host Controller, Version date 10/16/2012. The only workaround to the problem was by using an External USB3.0 hub with its own power supply. The problem was reproduced by MSI tech support, but never got a solution from MSI nor from WD.

I finally installed Windows 8 Pro x64 which has an incorporated USB3.0 driver from Microsoft dated 9/19/2012 driver version 6.2.9200.16420. Looks like this driver finally  fixed the original problem which is still occurring with windows 7.

I did several Windows 8 backup and Created System Images with the WD MyPassport  USB 3.0 Drive directly connected to the USB3.0 port of the notebook, I never got a failure, while the same hardware is still failing solid when I use windows 7. 

I now  have both Windows 7 x64 Ultimate and Windows 8 Pro x64  installed with dual boot on the same notebook,  it still fails solid with windows 7, but never fails with windows 8.

 Yet if I connect the same drive to an external USB3.0 Hub with its own power supply, it works fine with both Win7 and Win8 systems. 

Hey everyone,

I am experiencing the same problem and just wanted to share my experiences.

I run win7 x64 on a lenovo thinkpad w500 with 16gb ram. long story short, if i do a systemimage using windows backup to my WD MyPassport 1TB it fails at 61% . Its only the image that fails ,and basically the disc briefly disconnects ,then reconnects as it makes the common windows sounds.

MS also covers this issue ,see here, but this did not help me although it coveres the exact error.

As many people pointed out there seems to be a problem of windows to constantly power the usb3 port under these circumstances, since it works when you use a powered hub instead.

Changing the powersettings to “usb always powered” however, did in my case nothing, but could anyway be worth a try.

Luckily, my laptop has a build-in “always powered” usb 3 port thats powered even in sleepmode.

When i connected my WD Mypassport to that, the backup/imaging went without problem.

I think this is a special problem of the windows7 usb3.0 drivers, or better the part that controls when these ports are powerd and when they are unpowered.

I am aware that not everyone will be so lucky to have an buildin alwayspowered usb3 port in his system - but maybe there are other workarounds to get a port always powered.

1 Like