MyNetN900 - Parental Controls - HTTPS blocking not working

As subject says, url blocking is working for HTTP sites but it is not working for secure sites starts with HTTPS.  I wanted to block  It is not working.  Any help is really really appreciated.  Thanks.


You may create a firewall rule for blocking port 443 (Secure HTTP (HTTPS)). Please check page 43 of the User’s Manual

You can also try entering the complete address for the URL you want to block on the list of blocked URLs. Check page 56 of the manual.


Hi HDKnows, Doesn’t your solution block all the HTTPS  URLs?  I just want block few selective sites, not everything.  Please clarify, if I am wrong.

Hi  Ichigo, I have already tried the solution you mentioned, which is entering complete URL.  But it is dropping the ‘HTTPS://’.  For e.g., if I key in ’ HTTPS://’, it was going back to


 From the above settings, fanfiction & msn sites are getting blocked as they are ‘HTTP’ sites and other two ‘HTTPS’ sites, so they are not getting blocked.


Creating a Firewall Rule to block port 443 will block all HTTPS URLs.