MyCloudEX2: solid red light - formatting drives running 24 hrs

Hi!

MYCLOUDEX2 specs: (2) 2-TB enterprise drives, RAID-1 array.

About 2 weeks ago I was getting a NAS disk status message of over 95%
and my solution was to apply the latest firmware update and reformat the
drives. This worked: my ShadowProtect backups resumed without errors.

But a couple days ago the NAS LED was solid red and when I logged into
its IP address it again showed a disk status message of over 95% and my
ShadowProtect backups were giving me error messages again,.

First I made some changes to my ShadowProtect backup program.

Between my SSD and HDD I’ve got about 625GB and times 2 would
be about 1.25TB of data in two full backups plus whatever the
incrementals add to that.

So I told ShadowProtect to delete incremental backups along with
deleting the oldest complete backup and to only store 2 full backups
plus their incrementals.

To try to free up space on the NAS, first I turned off the Time Machine
option; I had originally set up this NAS to share backups between my
pc and a Mac.

Then I told the NAS to reformat the drives.

Its been formatting for almost 24 hrs.

Logging into the NAS, now the Home page Capacity shows 12.2KB free;
thats down from about 15GB yesterday.

And the “Format Disk” option reads “0% Initializing … .” Thats the exact
same state as when I started the reformat 24 hrs ago.

All the stats on the disk health etc are “good”.

I can’t reboot, hibernate, or the like because the NAS gives me an
error:
**"System shutdown, restore, and restart, as well as a firmware update, __
_
**are prohibited when the following operations are in progress: disk formatting, **_
_
disk resizing, disk migration, RAID parity check and firmware upload."**_

What to do :weary: ??

Any and all suggestions are most welcome and appreciated! :joy:

Hello,

Have you tried creating a case with WD Support for direct assistance on this case.

If not, please try that.