MyCloud v2.xxxx 4tb Brick after last updated to OS5

Yes, of course I will try. although I repeated the process, it change the ip but I still cannot log in

Hello, any advise which firmware u should try to install from the safe mode? I’ve tried the newest ps3 firmware 2.4.116 and unit good to the endless blue light blinking nice and no connection. Os5 firmware fails to install…

My ticket: #210330-004849.
I cant access to dashboard but i can acces with ssh.

UPDATE
for whatever reason the only time i can access ssh is when the drive crashes and won’t raise hdd. If it does, after 2 min I lose access and I do not have the factory reset option enabled

Next problem with MyCloud - i have Access VIA web browser (just after about 30x resets), and password should be deleted so default there should be no password, but even if i type correct password which i had before reset (a long time ago), web browser freeze for about 2min and i have msg "unexpected error). Also, in web browser address line i type 192.168.x.x and previous upgrade i saw this address all the time - now its changing imidiately to address which You can see on prtscr.

In my opinion, after reading all users problem described above, all of the devices are bricked because of WD fault (i dont know - intentionaly or not).

1 Like

Disabling the cloud should stop the index, but then again, why not index xD
But again, it takes forever to index.
My WD 4TB has been going for around 4 hours or so “1%” (I have 2TB used on my WD)
image

could someone fix it?

Hi, similar issue for me, cloud device stuck for days with a flashing blue light and no access to it, I went through the automatic update process for MY Cloud device, new firmware, new OS5, got towards the end of the process but it didn’t complete, got the dodgy looking web pages that had text missing and no idea what the message was. Cloud device stuck migrating for several days with no ability to access contents through any of the usual or suggested ways, followed all the instructions from the web and went through technical support. Technical support suggested the usual wait on it indexing/migrating, try the 4 second and 40 second reset options but they do not do anything, does not even stop the blue light flashing or reset the device. I am resigned to now having a broken device due to WD and their poor update, how they think its acceptable to brick your device and just say wait 7 days or more on it indexing is beyond me, it will certainly be my last MYCloud device from WD, probably have to strip drive out, format and put in a proper NAS. Such a shame.

GOOD NEWS
After restarting my unit over 30 times and trying different things, I got it working again.

For some reason after resetting my mycloud so many times the ip was blocked on the modem, then I factory reset my router, set it up again and reset my cloud with 40s and magically I was able to access the dash and configure it from scratch.

I hope my experience and frustrations can serve someone else.
If I can help you, ask me, I will gladly answer you.

UPDATE

After analyzing what happened, I came to the conclusion of the following:
1st Update to OS5
2nd Indexing (at the same time runing twonky index and 3 users request)
3rd the next day, I see the dashboard collapsed and I cannot access
4th Reset 40s
5th MyCloud begins indexing again (according to read in the forum)
6th after 15 minutes i nat access
7th Reset 40s
8th begins indexing again
9th after 15 minutes i cant access
.
.
.
30th I notice that the router no longer sees mycloud, but I can still ping the designated ip
3rd Reset router
32º Reset MyCloud 40s
33rd I get access and I can configure everything from scratch.

Advice, be patient and even if it takes forever, wait for the indexing to finish.

P.S. MyCloud team, take note, I won’t charge you for this

Hello, did you just restart mycloud or did the 40s reset everytime?

Thanks. Trying to work out my next strategy how to get this brink solved and working again.

Doesnt work for me. Reset router, reset 40s MyCloud and i can Access MyCloud, but on website i have to write admin password (which reset should delete). After this i can see setup MyCloud on website, but i cant download logs from “support” menu at the top right corner. After about 5min i lost Access to MyCloud :confused:

i did the 40s reset every time.

I tried resetting 40s many times until it stopped hanging at 5 min. Does the dashboard not enable you the option to do a factory reset?

It means that WD released firmware which defected our devices. Its unacceptable and they should feel responsible for this, but nobody from their customer support want even comment this.
I tried 40s resets about 10times last weekend, and its still the same. Drive is running all the time, and also i have no idea why 4s and 40s resets doesnt reset admin password (i have to log in using one od my old passwords).

1 Like

I have the same problem.
I also migrated an v2 MyCloud NAS from OS 2.xxx to the new OS 5,- because it got recommendet to do so in the UI of the box.
I have also 1 TB Data on the disk,- and it still seems to be busy since 24 hours.
As far as I recognized,- the problem stared, as I tried to register admin for a CloudLogin.
As soon as I did this,- the NAS got unresponsible,- for the web-browser and for windows shares!

Did somebody found meanwhile a solution for the problem,- or how to prevent from getting “offline” again after it will get reachable in future?

a few minutes ago my cloud finished indexing everything … it took 8 days in total.
I have 600GB of data

Have you contacted support and provided your system logs?
If not, please do and let me know your case number.
Please include your data profile as well if possible.
IE: what type of data? Drone or Go Pro footage, CAD files, large media graphics, etc…

iphone and gopro images, and no more than 100 videos from both devices.

I spoke to support and sent them the logs for the main problem (not being able to access the dashboard), and they told me that it was normal, that I should wait for the completion of the indexing process.
But I think that what is not normal is that the OS does not have control over the use of the cpu to such an extent that it cannot give you access. I could also observe that with each reset, the problem got bigger.

Hello, I’ve videos and pictures and Mac time capsule back ups.

My case number is 210327-000155 and no real help from the customer service. Latest is that your mycloud is dead. Sorry for your loss :slightly_frowning_face:

Did that mean,- that you waited meanwhile multiple times for this 8 days startup delay? Each time when your NAS got an reset by power loss or so?
May it help to disable the cloud access? I never used it before with the old firmware,- I thought it would be a good idea to test it immidiately after installed the new firmware OS5.
Was a big fail!

My Cloud Blinking Blue LED states can be found in the article below.
These devices do not have a connection to attach any type of console or monitor so the device state can only be presented via blinking LED. If ssh was enabled, the device gets and IP and the OS is loaded, system logs can be obtained using the command line on OS 3 but not OS 5.

Blinking Blue Drive LED on My Cloud

Answer ID 25694