MyCloud shows under "storage" not under "computers" in Win10 Network

#1

Hi everyone!

We have an older MyCloud (3TB) drive that sits on our network. I’ve not used it during the summer. Since the last time I accessed it I’ve reformatted my Windows 10 computer.

Now I cannot access the MyCloud. It shows up under “Storage” in network but not under “Computers.” Navigating directly to \mycloudname just returns an error. I can get at the web interface on the local network for settings, etc., but can’t get any shares or files to populate in Windows Explorer.

I’ve tried the solutions listed here (Compilation of Windows 10 Methods, Steps and Solutions) to no avail. Any thoughts? Other computers can get at it, but I cannot on my machine.

Thanks!
Tim

#2

Through the Run command, led me to a new error message and eventually led me to this solution:

launch: gpedit.msc
Computer Configuration -> Administrative Templates -> Network -> Lanman Workstation
Open “Enable insecure guest logons” and choose Enabled.

Source: https://social.technet.microsoft.com/Forums/windows/en-US/7304d9aa-3615-4914-9ee2-4f2f144e98fa/cant-access-this-shared-folder-because-your-organizations-security-policies-in-windows-10-build?forum=win10itpronetworking