MyCloud schrecklich lahm

Hallo Ihr,

ich habe seit rund 2 Jahren die “WD MyCloud 4TB” im Betrieb und will die jetzt, nachdem der PC aus allen Nähten platzt, Bilder, Videos und Musik sichern. Ich hab dann die 44GB Musik genommen und wollte die auf die Cloud schieben. Die ersten 30 - 40 Songs kopierte er schnell doch dann…Ende. Das wars. Es ging nicht weiter. Hab dann den PC heruntergefahren und … das selbe wieder.

Ich nutze einen Speedport Hybrid und meinen PC mit WLAN. Habe aber auch mal den Laptop direkt am Speedport angeschlossen - Dateiupload total lahm…

Was kann das sein? Fehler meldet die Cloud auch nicht.

Grüße und ein gutes 2017!

Jörn

Nun ja das ist eben das Problem der kleinen normalen MyCloud. Die parallele Indexierung läuft nun auch noch. Der Prozessor hängt nun sicherlich am Limit seines machbaren. Geduld.

Also ich habe dieses Prozedere gestern rund 20 x versucht … das ist nicht lahm das ist Müll!

Habe die Cloud auch schon neu gestartet, ein neues Netzwerkkabel genommen usw… keine Änderung!

Wenn ich die Dateien einzeln schiebe geht es von der Geschwindigkeit - aber einzeln? Kopiere ich 10 Stück auf einmal funktioniert es bei den ersten 8, dann ist Ende …

Die aktuellste SW ist drauf “WDMyCloud v04.04.05-101”…das hier ist echt zum Mäuse melken!

Schalt doch mal den Medienserver sowie den ITunes Server ab und teste dann.

Hi,

mein Gute Tat zum ende des Jahres und zum “gefühlten” 1000.ten Mal :innocent:

Kopieren größer Datenmengen auf die MyCloud:

  • die MyCloud ist durchaus in der Lage in annehmbarer Geschwindigkeit anzunehmen wenn einige Eckpunkte berücksichtigt werden

  • keine WLAN benutzen

  • sicher stellen das die MyCloud nicht anderweitig beschäftigt ist, z.B. durch Programmabbrüche, Indizierung, etc… ggf. die MyCloud mit Rückwärtiger Resettaste neu aufsetzen.

  • CloudService abstellen

  • MediaServer abschalten

  • LAN mit 1GB Übertragungsrate herstellen (min. CAT6-Verkabelung)

  • Viel Geduld mitbringen. Die MyCloud ist ein Server und KEIN !!! “klicki.klicki” PC. Ein Linux-Server braucht etwas Zeit für solche Operationen. Auch ist es kein High-End PC. Ein Server hat andere Aufgaben. Schnelle Benutzerfreundlichkeit gehört nicht dazu.

Guten Rutsch
Lucky

Naja, es gibt auch schnelle Server. Aber die Einsteigergeräte von WD gehören leider nicht dazu. In der Regel muss man das nur einmal hinbekommen bis alles Daten da sind. Hat man öfter hohes Schreibaufkommen auf der kleinen My cloud muss was andres her.

Frohes neues Jahr.
Ronny

hab mich extra hier angemeldet weil ich genau das selbe Problem habe .Mehr wie 2 mb macht der icht in der Sekunde wobei alles über GigaPort und neuem Cat 6 Kabel läuft,traurig

Hi,

da gebe ich Dir Recht. Soll ja eigentlich auch “nur” eine Home.Cloud mit MediaServer-Funktion sein auf der etwas Daten hin- und her geschoben werden können. Dafür steht der Server aber im guten Preis-/Leistungsverhältnis.

Und als MediaSever ist er auch recht flott. Warum das bei einigen nicht funktioniert … muss eben geklärt werden … aber dafür sind wir ja hier :innocent:

Gruß
Lucky

Ja das ist natürlich richtig, das Problem ist ja häufig das die Leute sich im Vorfeld nicht im klaren darüber sind was sie machen wollen bez. brauchen. Aber das kann man halt nicht ändern, nur noch beraten wie man dann die ■■■ vom Eis bekommt. (Ist das Wort K U H hier echt gesperrt? Ich brech ab… :smiley:)
@PATRICK_B versuch mal alle oben genannten Tipps, dann müsste der Durchsatz doch um einiges besser sein als 2Mb/s

War in einem PC bzw IT Laden und habe denen es gesagt was ich mache und brauche.
Jetzt mal was zum Grinsen für euch …meine Ordner sind auf der Mycloud als Öffentlich mackiert,das heisst aber jetzt nicht das JEDER ausm Internet drauf schauen kann?

Nein, nur die Leute die sich in deinem Lan befinden. Mit dem externen Zugriff hat das nichts zu tun. Mach dich vielleicht erstmal mit den Grundlagen des Gerätes vertraut, dann klärt sich bestimmt auch die eine oder andere Frage.

Frohes neues zusammen!

Mal ehrlich - wofür kaufe ich mir denn eine Cloud? Ich erwarte kein Turboprodukt um Daten zu sichern oder mal Videos und Musik zu speichern aber die Geschwindigkeit von so einem Produkt ist ja langsamer als die angeschlossene Festplatte am Telekom Speedport.

Jetzt aktuell 117 KB/s - und ich schiebe gerade “nur” 40 Lieder mit durchschnittlich 5 MB… (EDIT : Noch 22 Minuten)

Da stimmt aber was anderes nicht. Solche Probleme hatte ich nie und ich hab auch nur eine 1. Gen My Cloud Mirror mit minimalistischer Hardware.

Laut dem Ersteller hat er aber nur eine Mycloud ohne Mirror. Wenn die ersten paar Dateien gehen und dann erst langsam wird kann es ja fast nur an der Indexierung liegen.
Mir ist dies auch nie mit der normalen Mycloud passiert aber ich habe die Anfangszeit auch absolut nicht auf Zugriffszeiten oder Übertragungsgeschwindigkeit geachtet da mir das alles bewusst war.

Ich wollte damit nur sagen das ich sowas trotz ähnlich schwacher Hardware nicht kenne

Moin Moin,

nach dem ich viele Tage alles mögliche getestet habe. Cloud direkt an den Router, Cloud über Switch an Router, Cloud über D-Lan an Router ohne Switch, mit Switch … ach alles - ich kann nichtmal mehr eine 3,16MB (!!!) große Datei auf meinen PC runterladen!

Fehler 0x8007003B : Unerwarteter Netzwerkfehler

Alles andere im Netz funktioniert reibungslos. Ob PC, Tablet, TV oder XBox - alles läuft einwandfrei nur die Cloud nicht. Dieses Teil ist Schrott!

Hi,

:joy: schön das Du nach dem “gefühlten” 25 Antwortpost damit rausrückst wie Dein LAN aufgebaut ist.

Ich empfehle Dir mal beim Support an zu rufen.

Gruß
Lucky

1 Like

Also ich habe bei mir die Übertragungsraten mit dem kostenlosen Tool

http://www.helios.de/web/DE/produkte/LanTest.html

gemessen.

Der beste Aufbau war Router - Gigabit-Switch, dort dran dann die NAS und der PC. Jeweils mit CAT6 Kabeln. Datenübertragungen/Musikstreamen/ Zugriff vom Handy von ausserhalb auf die Ordner flott und ohne Abbrüche.
Hast Du mal die Cloud direkt an den PC angeschlossen um zu testen - dort dann auch noch so lahm?