MyCloud red flashing no network connection

Hi there,
I have a MyCloud with OS5. This only flashes red and does not receive a network address. Hardware reset with pressing the reset button for 40 seconds was unsuccessful. Tried several network cables, connected directly to the router. No network address is displayed in the router, the WD program does not find anything and I cannot find the MacID with a network scan.

In the English forum there was a guide on how to bring an image with OS3 back onto the hardware with a USB stick. It worked, but there is no IP.

Network jack flashes green when a cable is plugged in.

Lt. Support the device would be dead.

Does somebody still have an idea? Is there an image option for OS5 on the device?

The 2TB hard drive still works. I have removed it from the case and tested it in a PC. It has no SMART errors and, according to the diagnosis, around 4,500 operating hours.

Thanks in advance.

Hi @madmax-1,

Please refer to the article My Cloud Alert Codes, Descriptions, LED Status and Email Notifications:
https://support-en.wd.com/app/answers/detail/a_id/17203

For more information, please contact the WD Technical Support team for best assistance and troubleshooting:
https://support-en.wd.com/app/ask

Dear Keerti_01,
I know these information. But I want to know if there is any option to restore the OS5 complete to the MyCloud.
If not I need to trash it.
Thank you.
madmax-1

Hi,

I appreciate that you have performed the troubleshooting steps.

Please contact the WD Technical Support team for best assistance and troubleshooting:
https://support-en.wd.com/app/ask

What guide did you follow? What specific My Cloud model do you have?

Single bay/single drive My Cloud users may be able to use one of the various unbrick methods mentioned in the My Cloud OS3 subforum to restore the OS3 firmware (v2.x) to their second gen single bay My Cloud. From there one could then update back to OS5.

User Fox_exe has a set of directions that may possibly be used to restore a second gen single bay My Cloud such that one could then update it to OS5 from OS3 v2.x firmware. NOTE: PROCEED AT YOUR OWN RISK!!! Backup any data prior to attempting any unsupported unbrick or firmware restore procedure.

User Fox_exe repositories:
Main Repository: https://fox-exe.ru/WDMyCloud/
Second Gen: https://fox-exe.ru/WDMyCloud/WDMyCloud-Gen2/

Second gen directions:
English: https://fox-exe.ru/WDMyCloud/WDMyCloud-Gen2/_Unbricking_en.txt
Russian: https://fox-exe.ru/WDMyCloud/WDMyCloud-Gen2/_Unbricking_ru.txt
usbrecovery.tar.gz: https://fox-exe.ru/WDMyCloud/WDMyCloud-Gen2/usbrecovery.tar.gz
Alternate method files:
uImage-wdrecovery: https://fox-exe.ru/WDMyCloud/WDMyCloud-Gen2/Developing/uImage-wdrecovery
uRamdisk-wdrecovery: https://fox-exe.ru/WDMyCloud/WDMyCloud-Gen2/Developing/uRamdisk-wdrecovery
Latest second gen firmware: http://support.wdc.com/downloads.aspx?g=904

Note that if one wants to view the contents of an extracted single bay My Cloud hard drive (data partition is EXT4 formatted) on a Windows OS computer they will need to use Linux OS boot disk/flash drive or a 3rd party Linux driver. Some example Windows Linux driver programs:

Linux File Systems for Windows by Paragon Software
https://www.paragon-software.com/home/linuxfs-windows/#

Ext2Fsd Project
http://www.ext2fsd.com/

DiskInternals Linux Reader
http://www.diskinternals.com/linux-reader/

Ext2explore
https://sourceforge.net/projects/ext2read/

It is a MyCloud 1 bay Hardware V2
Updated from OS3 to OS5 without problems a few months ago. Then it has started with red flashing.
I have used the Methods from Fox_exe. I can copy the image to the HDD and can work with the usbrecovery image. But when I restart the MyCloud after loading with the image, etc. It starts again with red flashing.

Network cable conneced, but after 30 Mins. no change.

I have a second computer with Linux Mint so reading the Drive is not a problem.