MyCloud Mirror - can't access dashboard after router reboot

Hi all. This is going to sound like an old refrain but I’ve looked into this and can’t see why I have a problem. Maybe someone wiser than me can help.

Let me say, by the way, that I have nothing but praise for the MyCloud Mirror. It has done everything I could have hoped of it, both in my own home and remotely. I have even used it from overseas!

Anyhow, the problem is this. I just bought a new amplifier for my home stereo setup and it has WiFi capability and I have a lot of my music stored on the MyCloud Mirror. I set the unit up and checked to see what my router was seeing. In the router software, there was a flashing icon recommending new firmware so I duly clicked it.

Following the router reboot, I am unable to access the Dashboard, though I have no troubles accessing the files portal at http://files.mycloud.com/ and Windows has no trouble seeing it in Explorer. Mac has no trouble accessing the files either.

There was also another occasion when I was having the place painted and the NAS came unplugged from the wall for about 15 seconds but I haven’t tried to access the Dashboard since then.

I tried the IP address with the same password but it didn’t work. I know what you’re all thinking but I’m pretty sure I kept the same username/password. It would one of only a very few - all of which I’ve tried - but something seems amiss.

Any help would be much appreciated as I don’t really want to have to reset it if I can avoid it.

To be clear, can you access the dashboard screen but not log in, or not access the dashboard screen at all in a web browser?

If I go to http://wdmycloudmirror/ I can’t log in.

Try a 4-second reset. That will reset the admin password and also switch your device to DHCP if it has been set with a static IP address. It will not harm the data on the drives.

Thanks Darren. Sorry to be so late replying: had a flood in my apartment and can’t live there for a couple more days. Anyhow, that method solves the password but I think it might be the username that’s the problem. I’m sure I used my own name but the login page doesn’t recognise me.

I’ll give it ia try when things settle down a bit here.

If you log in as the admin user you can then access the configuration of any other users created on the device via the users tab at the top. Through that you can add or remove users or edit their passwords etc as needed.

Through that you can see what users your device is currently set up with and take it from there. If you’re logged in with one of those normal users you’ll still see the dashboard, but with a much more restricted set of options.

Good luck with drying things out!

Okay, major stumbling block here. I don’t know what has gone wrong but the MyCloud Mirror doesn’t respond to my password. I’ve tried every possibility and it won’t respond. It didn’t respond to a 4 second reset either. So now I’m trying the 40 second reset and it needs to be powered down. To do that requires a password which it won’t recognise so I can’t safely shut it down (as if I don’t have enough to deal with).

I can still access files through Windows Explorer and Finder (Mac) but the drive is showing as offline everywhere else.

By the way, in the great flood, the RCD tripped and the MyCloud Mirror was off for about 3 hours.

So anyhow:

  1. 4 second reboot didn’t work;
  2. Can’t shut the MyCloud Mirror down using software method and
  3. Showing up on local computers but offline to everything else.

Cheers,

JD

If you have Quick view installed, you can send a shutdown command through that. That is assuming it also doesn’t see the MCM as offline…

I don’t know what happened but after several attempts, it performed a 4 second reboot and I’m in! Thanks so much for staying with me. I’ll just set another password with the basic admin login and see if that works.

It seems to have been through several firmware upgrades in the last couple of hours.

Thanks again,

JD

No problem, good to hear it’s finally behaving itself.