MyCloud EX2 Ultra is filling up storage too quickly

I use this to back up my two Dell laptops (both have less than 100GB on the internal drives) and to keep photos, videos, and sundry personal files. My Cloud server has 12TB mirrored and it is now down to 1.95TB of mirrored free space. 95 GB is total for music on my iTunes library and 190GB for photos. Only 808GB for videos. Other files are about 125GB including the laptop backups.

But when I look at the dashboard it shows 618GB for music. The rest seems to be about right. What do I need to do in order to fix this? I can’t see the files when I look a the folders on Window Explorer that would explain this anomaly.

Any thoughts or suggestions?

Thanks
Len

Is there a way to see hidden files on the server using Windows 10 Windows Explorer?

Just checked and the two laptops (using WD SMartware to back up specific files) have a total of 5GB of space used.

I would try rebuilding the Content Database under the web dashboard’s Settings tab and see.

Thanks for this suggestion. The only option in settings is Auto Rebuild.

Go to Settings/Cloud Access/Configure and you should see the Rebuild button for Content Database. That’s because the media list breakdown shown in the UI is leveraged from the same database.

I have done this on three concurrent instances and the number of media items has DOUBLED now. I used Windows Explorer to find and delete the music folder before deleting it in the Shares setting on the server. But the number of music tracks continues to be the same.

My old HP Homeserver (12 years old and still working fine) allows me access to see what is actually on the drives without having to do deep techie techniques. I can’t get to the bottom of what’s actually inside this box.

I don’t know anything about SSH or Linux and shouldn’t have to know this in order to see EVERYTHING on this server. How to I access all files so that I can deleted unwanted items and then have the database update and correctly rebuild itself?

Any useful suggestions will be much appreciated.

Update: just tried another approach which might be the key to getting this on track. Went to settings and disabled DNLA in media then went to cloud access and clicked on rebuild. Looking at the home web page it looks like the numbers in each category are now looking reasonable. So this system was not rebuilding properly while I had DNLA enabled.

Oh well. Worth a try but no change. The numbers are still the same. I have a huge number in OTHER and don’t understand what would be in that category.

Wondering if I need to dump this product and get something better.

Having no joy with any other options so did a factory restore/rebuild that took 12 hours to execute on my 12TB server. Now slowly transferring files from an external WD Passport via USB port but finding some issues with that as well.

This is not a product for the faint hearted or “light touch” user. I wish I have known that before I purchased this product.