MyCloud Ex2 Ultra Browser-Zugriff auf Dateien Offline

Hallo,

ich habe jetzt schon sämtliche Möglichkeiten ausprobiert und gesucht im WWW aber keine Antwort auf mein Problem gefunden.
Ich finde keinen Möglichkeit auf meine Dateien per Browser zu zugreifen (offline). Die einzige Möglichkeit die ich hierfür gefunden habe ist mit Online-Zugriff auf os5.mycloud.com.

Bevor jetzt die ersten wieder schreiben, dann melde dich doch per AFP,SMB,FTP usw. an…ja, das würde gehen, möchte ich aber nicht. Bis jetzt konnte jedes NAS (egal ob Synology oder Iomega) dies, also Zugriff per Webbrowser offline.

Wie gesagt Online kein Problem.

Wenn ich mich per App (iOS) mit dem NAS verbinde, steht auch zB als Verbindungstyp LOCAL - beim Browser nicht. Somit kommt auch ein Fehler wenn ich unten rechts auf “Netzwerk konfigurieren” gehen möchte.

VG
Sandro

Der integrierte Browser über das WebInterface wurde ja mit OS5 entfernt. Da wüßte ich nicht wie du da drauf kommen könntest bei deinem Vorhaben.

Ok, dann weiss ich dabei erst einmal bescheid. Finde ich zwar etwas schwach aber kann man wohl nicht ändern.

Dann könnte mir vielleicht hier jemand verraten wie ich den Verbindungsstatus auf LOCAL bekomme. Hat hier das schon einer geschafft? Ich würde gerne über diese Oberfläche auch Einstellungen vornehmen - dies funktioniert aber nur wenn man LOCAL ist.

Viele Grüße

Ich verstehe dein Vorhaben nicht so ganz. Du kommst ja in deinem eigenen Netzwerk ohne Probleme mit dem Webbrowser und der IP Adresse drauf, dazu muss ja nichts online sein, nur halt deine Geräte im eigenen Netzwerk. Und auf die NAS zum Daten kopieren brauchst du halt dann auch ein Programm oder Browser wo du auch wieder mit der IP und der Freigabe ohne Probleme drauf kommst. Von außen ist ja Online pflicht, da gehe ich über MyFritz(VPN) drauf. Also alles außer von unterwegs geht auch offline.

Hi Andreas,

also um mein Vorhaben genau zu erklären. Mein erstes Anliegen war gewesen eine Möglichkeit zu finden auf die Freigaben des NAS mit einem Browser zu kommen, also eine “out of the Box”-Lösung, ohne ein zusätzliches Tool. Dies sollte rein Offline passieren, so wie ich es von anderen Herstellern gewohnt war.
->Gut, dieser Weg wurde von WD gekappt mit os5 und kann nur noch, wenn man es mit einem Browser machen möchte, mit Hilfe der Website “os5.mycloud.com” auf die Freigaben zugreifen. Das habe ich verstanden. Ansonsten bliebt dann nur noch der Weg über das Einbinden eines Netzwerklaufwerkes ins das jeweilige BS oder ein extra Tool.

Jetzt ist meine Frage, wenn ich jetzt über diese Webseite gehe (dies geht ja nur online), gibt es dort auch den Punkt zB “Netzwerkfreigaben konfigurieren” oder “Gerät und Benutzer konfigurieren”. Diese wollte ich jetzt einfach mal nutzen und gucken ob diese hilfreich sein könnten damit man sich den Weg auf das Dashboard spart. Dafür muss aber der Verbindungsstatus auf LOCAL stehen. Dieser verändert sich aber bei mir nicht.
Nun ist die Frage, habe ich etwas falsch eingestellt oder mache ich etwas falsch?

Vielen Dank für die Hilfe

Du ich kann dir da nicht mehr weiterhelfen weil ich kein Apple habe. Sorry

hi, ich weiss jetzt nicht was das mit Apple zu tun hat, da ich das Problem auch unter Windows habe, aber danke für deine Hilfe bis hierhin.

Wie steht es denn bei dir wenn du dich auf dein NAS verbindest zu Hause über die Website. Stimmt das dann bei dir?

Du ich mache überhaupt nichts mit MyCloud oder sonstiges.
Für die Einstellungen gehe ich über einen Internetbrowser drauf.
Und für die Datensicherung oder dergleichen gehe ich entweder mit dem WindowsBrowser und der Adresse drauf, lasse das Netzlaufwerk verbinden, oder meiste Zeit bin ich mit dem Programm “Beyond Compare” drauf. Eigentlich mache ich alles mit Beyond Compare, ein Programm das für mich unverzichtbar ist.
Mit dem Handy das gleiche aber dort verwende ich den TotalCommander und lasse die Laufwerke über SMB verbinden.

Falls Du ein Gast-WLAN hast, schau bitte nach, ob sich den Rechner mit diesem verbunden hat (oder prinzipiell mit einem anderen Netzwerk oder über einen nachgeschaltenen Router verbunden ist).
Mein Laptop hatte sich ins Gast-WLAN verbunden und war deshalb nicht im lokalen Netzwerk.
Auf Windows sehe ich das unter “Netzwerk” - wenn ich da das NAS nicht finde, sind wir in unterschiedlichen Netzwerken.

Viel mehr Ahnung habe ich davon aber auch nicht - wollte nur meine Erfahrungen teilen…

Vielen Dank für die Idee, aber nein - der PC bzw. Mac ist ganz normal verbunden. Hatte das NAS auch vorher an einem anderen Router einmal angeschlossen gehabt, und dort war es das gleiche.

Deswegen hier in diesem Forum eben die Frage an die die auch die MyCloud-Seite benutzen, ob diese dort im eigenen Netzwerk LOCAL zu stehen haben.

Hallo Zusammen,

Ich bin neu, nicht wirklich routiniert und auch alles andere als ein Crack…
Dennoch, brauche ich Hilfe und denke, hier ist sicher der ein oder andere dabei, der weiss, wie der Hase läuft und das einem 0815 Anwender erklären kann.

Ich hatte mir das NAS vor längerer Zeit zugelegt um damit (ohne die ONLINEFUNKTION zu nutzen) Backups meiner Dateien und Fotos zu machen.
Das hat Tip top funktioniert. Und weil das Teil leider nicht wirklich leise ist, läuft es nur über Nacht (was man in den Einstellungen vornehmen konnte).
Betonung… auf konnte.
Dieses OS5 scheint mich nun zu ärgern.
Alles was ich wollte, ist auf die Setupfunktion des MyCloudEx2Ultra zuzugreifen… über das lokale Netzwerk, wie früher auch. Geht aber nicht.
Es wird angezeigt, mein Gerät sei zwar da, aber offline.
Parallel kann ich aber über Windows die Ordner darauf öffnen, und Dateien kopieren. Kein Problem.
Soviel… zu offline.

Wie komm ich denn jetzt wieder auf die Einstellungen dieses NAS, damit ich die Sleepfunktion ev. wieder rausnehmen kann oder Benutzer verwalten… oder überhaupt irgendwas einstellen kann?

Danke für die Hilfe.

Klingt etwas komisch. Normal mit einem Webbrowser deiner Wahl und dort die Netzwerkadresse von deinem NAS.