MyCloud Device won't give up 192.168.1.1 address

Hello,

I installed a MyCloud device and it has taken total control of the IP 192.168.1.1 on my home network. I have gone into the network settings and set a static IP of 192.168.1.225 but still the MyCloud responds on 192.168.1.1 and now also responds on 192.168.1.225.   Ive tried reseting the device to factory, seting up a static IP again, and still the same problem.

This is a real problem because my router owns that IP and now I can’t get into my router to manage it. Which is even more of a problem because I use my router as a URL filter/Parental Control device. I like the MyCloud, but I need to be able to get into my router on a regular basis and having to power down the MyCloud in order to be able to do so is not acceptable.

Has anyone run into this?

-b

I’ve not heard this issue before.

Assuming you’re running WINDOWS, reproduce this problem.

Then open a CMD window, and issue the command

arp -a

Cut & paste the output to your reply.

i imagine you are expecting to see the MAC addresses in the ARP for the two IP’s be the same, I would expect that too.  But they arent, and you would think that is a good thing…

C:>arp -a

Interface: 192.168.1.115 — 0x4
  Internet Address      Physical Address      Type
  192.168.1.1           20-aa-4b-66-17-88      dynamic
  192.168.1.110         00-0e-58-ff-05-8e     dynamic
  192.168.1.136         00-0e-58-16-b9-fe     dynamic
  192.168.1.138         68-a8-6d-50-81-58     dynamic
  192.168.1.146         00-0e-58-ff-e2-b2     dynamic
  192.168.1.148         50-1a-c5-86-12-54     dynamic
  192.168.1.225         00-90-a9-3e-9f-cf      dynamic

But check this out…   Makes no sense.

COuld you have somehow redirected the port 80 of your router to the NAS? Did you try to reset the router to factory settings?

Yeah, as Etupes says, your router is probably forwarding port 80 to the NAS, instead of responding itself.

Do whatever you do to get the router to respond normally again, then do the ARP command again.

If the MAC address doesn’t change for the .1.1 address, then that’s what’s happening.

Strange indeed. The only time a DHCP client (NAS in this case) will give itself an IP Address is when it cannot communicate with a server, OR, if there is another server setup. Windows for example will give itself an IP address if it cannot communicate with the server.

If the client was able to communicate with the server and the server IP address is 192.168.1.1 then the server will never give its own IP Address unless it is faulty.

Check you router and make sure DHCP server is functioning and check what the is the DHCP pool range. In all cases it should the full range (by drefault) minus the ip address of the server. for exampel, server 192.168.1.1 then remaining range is 192.168.1.2 - 192.168.1.254.

For testing, reset yoru router to tis defaut setting (some router have a backup function to save its current configurations). make sure your PC is connected (and best if it too has a static address).

Make sure PC and router are communicting correctly.

Reset the NAS to it s default settings and then connect to the router.

But really above all, your local network must be working correctly first.

let us know how you get on.

NOTE: on my router I have port 80 and 443 (both external and internal since day one)  forwarded to my NAS.  The port alone is not  important  but the combination of port and IP address is what differentiates the link.

Maybe my router is faulty  :slight_smile: