MyCloud Dashboard Space Overview (incorrect and looking strange)


#1

Hi,

I got a EX2 Ultra 12 TB for a few days now. When I logged into the device’s dashboard recently, I noticed, that the free space overview looks weird like this:

where it should look something like that (and it did before):

Also, the information doesn’t seem correct.
On mycloud.com I think that the calculated space is correct. It says 73% of 7.9 TB available (I have a 2 TB USB HDD attached which counts to the total space). That would be around 5.77 TB, but my dashboard says 3.82 TB free. This is wrong by almost 2TB!

Did anyone experience something similar before and has advice how to fix this?

I already tried to shut the device down and to remove the network and power source, but unfortunately it didn’t help.

Thank you!


#2

Okay, I somehow figured out what’s the problem:

When accessing the Dashboard via the IP, some requests time out (including the one to /api/2.1/rest/storage_usage). If I access it through the host name, the requests can be made, and the Dashboard shows the correct information including free space.

At least I thought so, but I checked again while writing this post and it now seems to work fine on the IP and the host name, but for Safari (where I’m only able to access the Dashboard via the IP, the host name doesn’t work). The weird thing is, I had the same problem in other browsers before too.

Also every time I click on “Home”, the user interface blocks for quite a long time (no loading indicators).

Anyway, space shows up correctly at least in Chrome, so I guess the problem is “solved”.


#3

Hi there,

Good to know that you were able to solve your issue, Hopefully this will help other users with he same issue.


#4

I installed My Cloud only 2 days ago and, starting from today, I experience the same problem… (at the beginning I saw the correct colored Pie Chart)
I’m not sure I understood what do you mean with “access the Dashboard via the IP”: I access it trough chrome by the url composed in this way: [NameOfDevice]/
I think this is the “host name” but, as I wrote, I have the problem as well…

Thanks for help


#6

I’m have same problem please any one have a solution ? Thanks


#7

I’ve experienced that the overview may not work with some browsers other than Chrome, and that you may have to access the dashboard via <device-name>.local, not the IP.


#8

I’m use safari


#9

I’m tray with chrome and still the same I don’t what to do I can’t get in to Plex and time machine videos because the dashboard is not the correct .it will be help if I’m restar the divide? Thanks


#10

The solution is to do a reset