Mycloud.com, no next page

#1

I have an EX2100 and when I go to mycloud.com and look at the files in the Public share, it only shows me the first 30 files. There is no “next” button or any way to see all the files. I have tried with Firefox and Chrome. No difference. Any idea why this is happening?

#2

@Stealth57 Check the Zoom for both and make sure it is set to 100%.

image

#3

Yes, both are 100%. There is just no “Page 2” or some way to see the files after the first 30. Scroll bar stops at that point and all you see below it is the privacy link and copyright notice.

#4

@Stealth57 Have you tried changing the Zoom to different settings to see what happens?

When this happened to me a few weeks back after updating the browsers I found the Zoom at 150 and when I changed it to 100 that solved the problem for me.

See this topic,

#5

Stealth57

If with 100% zoom it does not seem to work, zoom it out to 30 or 50%.
The issue has to do with the browser.

Just reinstall the browser.

#6

Every browser has the same problem, including IE. That doesn’t sound like an installation fix.

P.S. Changing the zoom factor down to 30% or anything in between does not fix the problem. It stops at the same 30 files. I can see all the files in the iPhone app.

#7

OK, this only works with IE. You have to use a combination of the Ctrl key and the scroll wheel on your mouse. Take the zoom down as low as it will go, wait a bit, and then use the zoom menu to return to 100%. This didn’t work with Chrome or Firefox and didn’t work if I just used the zoom menu.