MyCloud.com Connectivity issues!

Hi everyone!

I am afraid there is something wrong with the WD servers as I write this (1549 GMT).

If I access www.mycloud.com and enter my username and password, the following sequence of events occurs intermittently, and it only got worse in the past 18 hours:

  1. there is a redirection to a different page (https://files.mycloud.com/index.php?error=2&brand=webfiles) inviting me to sign in again.

  2. If I re-enter the username and password, an error message may appear telling me the password is invalid (when it isn’t). This may happen several times after about 5-10 second waits and it is the most frustrating part. The username and password are valid and changing them does not solve the issue.

  3. I enter the username and password once again and I can access my cloud account, after about 10 seconds (which is longer than normal).

Also, the response times have increased, as if the WD server were overloaded.

Everything worked smoothly until Saturday at 2000 GMT.

The problem occurs using Safari and Chrome on a Mac and I have cleared the cache in both browsers, to be certain it was not a cache problem. It is not.

My EX2 Ultra NAS is configured correctly, with port forwarding connection running.

Access via the Smartphone app or to the dashboard remotely are not affected.

Is anyone else experiencing the same issue?

Alessandro

Solved. I needed to disable WebDAV as it was causing conflict.

I was wrong. The problem continues intermittently. Is anyone else experiencing it?

Because you are using the EX2 Ultra you may want to see and or search through the dedicated EX2 subforum to see if others have had similar issues. This subforum (My Cloud) is generally for the single bay/single drive My Cloud.

https://community.wd.com/c/network-attached-storage/wd-my-cloud-ex2

Currently the MyCloud.com Status page isn’t showing any major problems.

http://status.mycloud.com/

Hi,
I’m facing the same problem with access using mycloud.com (I have My Cloud drive 2TB - single drive), and resetting the password isn’t working.

Hi,

Same here, I don’t think it is related to the NAS server but on WD Server side.

Everything seems to be back to normal again now (0553 GMT).

I have just upgraded my Mac Book Air to OSX Mojave (10.14) and every time I try to access MyCloud via Safari I get cycled around to the login screen again. The address bar reads: https://files.mycloud.com/index.php?error=2&brand=webfiles

Is this a compatibility problem with OSX Mojave?

Help!

BadgerOfTruth

Not that I know of, Badger.

I would suggest you empty the browser cache and log in again using this link:

www.mycloud.com

and then selecting the appropriate link in the page that appears.

Alessandro

Many thanks Alessandro,

I think I have found the issue now, it seems there may have been a conflict with cookies after upgrading to OSX Mojave… I have now deleted them and it seems to work okay now!

As long suspected, too many cookies is bad for you!:laughing:

BadgerOfTruth

1 Like