MyCloud can't create user- can't connect to mycloud.com

Hi. I’ve just bought my cloud and I can’t do anything. I bet it’s still connecting to removed domain wd2go.com. I’ve updated firmware but it doesn’t help. Has anybody got any idea how to fix this?error 200001 firmware v04.05.00-327

What specific error message are you getting from the My Cloud Dashboard when attempting to create a User through the My Cloud Dashboard interface?

Is Remote Access/Cloud Access enabled in the My Cloud Dashboard > Settings?

If you haven’t done so already you may want to read the My Cloud User Manual to learn about your device. Also note that My Cloud units running firmware v4.x are old first gen units. If you just bought the unit you may want to perform a 40 second reset to clear out any of the previous user Dashboard settings. Or one could go further and perform a system restore through the My Cloud Dashboard > Settings to completely reset the My Cloud to factory which will remove all existing user data.

Remote access is anebled . Message: Your last operation timed out. Make sure there are no network connectivity issues and try again. (200001)

One doesn’t use WD2Go.com anymore it’s MyCloud.com. Typically when one has remote access problems after enabling remote access through the My Cloud Dashboard it’s because either they haven’t configured a User (created through the My Cloud Dashboard) for remote/cloud access. Or in certain cases one’s broadband provider is blocking access to the two default ports the My Cloud generally uses for remote access (80 and 443). If those two ports are blocked one can reconfigure the My Cloud, via the My Cloud Dashboard > Settings, to use alternate ports (like 8080 and 4443). Typically when using alternate ports one has to also enable port forwarding for the two new ports within their local network router.

One can check their open ports using sites like: http://canyouseeme.org/

I’ve tried to check my ports on canyouseeme. However it seems that all my ports are blocked (idk if it’s even possible)

You may need to enable port forwarding within the router if the router is blocking the ports the My Cloud needs for remote access.

I’ve tried port forwarding and it works. I can get access remote access to mycloud through browser on my public IP+port. However I still cannot connect to mycloud.com through device dashboard. Got any ideas?


Wolny od wirusów. www.avast.com

What does this mean? Is the device dashboard the My Cloud Dashboard? Where in the My Cloud Dashboard is trying to and failing to connect to MyCloud.com?

oh nevermind. I’ve been trying to do screenshots of the problem but it turned out that it works now. Thank you very much and have a nice weekend